Western Digital 1 TB SMART status showing "FAIL" and the data transfer rate is less than 1 MB/s


#1

All,

I’ve been dealing with this issue for some time already and Western Digital will be replacing the hard drive but there’s an ongoing issue with the replacement.

My WD external hard drive was purchased in Singapore and now I’m the Philippines and do not know when or if every I’ll be going back to Singapore. 

The customer service /technical support experience is really a nightmare!!!

I was told to contact their partner here in the country which I did and their partner here said they are only responsible for the products sold within the Philippines. That would mean their product which is in my possession, which was purchased in Singapore cannot be supported. 

There’s been an exchange of messages and unfortunately, the resolution is not that clear.

While I’m dealing with the replacement part, anybody here who can help me to fix the issue if this is really something fixable without having my external hard drive replaced?

Any information on how to fix the issue is/will be highly appreaciated.

Thanks very much!


#2

HI there…

There’s not much we can suggest when a S.M.A.R.T. report fails on a drive… 90% of the time it means it needs to be replaced…


#3

Try a comprehensive SMART diagnostic tool. Look for reallocated, pending, or uncorrectable sectors.

HD Sentinel (DOS / Windows / Linux):
http://www.hdsentinel.com/

HDDScan for Windows:
http://hddscan.com/

See this article for SMART info:
http://en.wikipedia.org/wiki/S.M.A.R.T.

As for the slow transfer rate, could we see a HD Tune read benchmark graph? It could be that your USB port is running at USB 1.1 speeds.

HD Tune:
http://www.hdtune.com/download.html