Web Interface unaccessible

Thanks.

Hi,

I bought this HDD yesterday and so far it doesn’t work as I expected. Everything was going well up to the Discovery, during setup, but then (even when the device was discovered) it was impossible to see the WEB interface… I’ve tried the following:

  1. The obvious: tried  http://mybooklive --> nothing happens, IE shows “Internet Explorer cannot display the web page”

  2. Tried  http://192.168.1.103 (The IP assigned to MBL) --> nothing happens, IE also shows “Internet Explorer cannot display the webpage”

  3. Tried  http://192.168.1.103:9000 (Twonky) --> voila! it works somehow

  4. Also tried to disable the firewalls (both on windows and my Linksys WRT320N) --> still unsuccessful access to the WEB interface (bullets 1 and 2)

  5. Tried  [\192.168.1.103](file://192.168.1.103/) from the RUN window --> it works, I can see the Public folder and subfolders, so I can map the device

  6. Just in case, I tried from other devices in my network (iPod, MacBook) and still the same behavior

Any advice on my problem?, my main PC, the one I’ve benn using for the tests, is a Windows 7 Home Premium 64 bit machine. Reviewing some of the posts in here, some people is able to access the web interface with the IP address (not my case), and some installing the “Client for Microsoft Networks” on its LAN connection… which, btw, I’ve already up and running.

Please, your help is appreciated!, I want to keep this device.

This is really strange. I have never seen the web interface not be accessible.It sounds like the web server running on the box might have crashed. Check the following.

Have you tried a different web browser? This is at home? Do you have any kind of proxy setting enabled? (that is usually under options/network settngs in the browser pages). If so, try changing to no proxy.

Did you try restarting the MBL?

You might also try pressing the reset button on the back (in the recessed hole). This will set it into DCHP mode and clear any passwords).