Web Access Fails At Shares

All attempts at accesing My Book Live through the web fails at the same point .

Login  then to My Book Live …  Then click on shares .

Next window is

My Book Live      System Administrator


Thats it shares fail to open further .

Have done a search  on here but no further forward with this problem .


Does it look like this?  (You say it says SHARES (3), but does it list the three shares?)

If your shares are listed, what happens when you click the “+ Open in Explorer” button?

Do you get Erorrs?  

No it just lists the top line

Shares (4)


There’s a few things I can think of that could be causing this:

1>  There are no shares that are allowed based on the permissions you set up on the shares compared to the user account in WD 2go.

2>  Some Java problem?  (Look in your browser to see any signs of Java errors, or try a different browser)

I have this problem too.

My desktop works fine, my laptop doesn’t. They’re both running Vista, they both have the same up to date versions of Java (7 update 21)  and Flash.

I’ve tried using Firefox and Chrome and I’ve disabled/enabled Remote Access. All to no avail.

I appreciate that the settings on every PC can be vastly different so it’s not easy to explain why something that should work, doesn’t, but looking through this Forum, this problem keeps on occurring, so it’s not just me!

If anybody has a suggestion as to how I can make use of this functionality in MBL, I’d be really glad to hear it.

I’ve fixed it.

I uninstalled Java in Control Panel, then deleted all the windows directories and files of 3 or 4 old Java versions, re-installed Java and ‘ta-da’ it all works fine.

I hope this helps anybody else who has the same problem!