WDTVLive Hub can not log in to picasa

Both my hub and just WDTVlive will not log in to picasa… message says “invalid username or PW”

but both my PC’s will using the same username and PW…

I have a yahoo email address…

what is wrong.?

cheers

doobre 

I guess you are trying to do something that is not possible…  Picasa is a is an image organizer and image viewer. So is a software… The live Hub might not be fully compatible with that…

Picassa is an app on the hub.

Hey mate!

Sorry you’re having this issue.  I also had it and I wish I could say there was a straight forward fix, but persistence was the only thing that paid off for me.  I do recall that it did not work on one level of the firmware an then did work after a firmware update.

Also, if you’re entering the password using the remote, I cannot stress enough being ULTRA careful about entering your credentials.  Attaching a USB keyboard to make “double dog” certain you’re entering your credentials accurately is something I might humbly suggest.

In summary:

  • Make sure you’ve the latest/greatest firmware installed on the WDTVLive

  • Use a USB keyboard to enter your credentials with obsessive attention to accuracy

  • You can always ceate a trash Picasa account to test with to try and isolate the issue to the account you’re having trouble with

  • I’m assumig you’ve Googled the issue to see if there’s a reference to it in the Picasa forums

Good luck and let me know if any of that helps.

Sorry I could not provide a magic bullet!

Jim

I am having the same problem with my @yahoo.com login