Wdtvl smp reboots everytime I choose "wireless" connection

When I first got the live smp player, I set it up for wifi, but then after a day or so I just connected it to ethernet. Well, today I decided to put it back on Wifi and when I go in to select “wireless” instead of “wired” in network settings, the thing reboots! Then when I go back to network settings after reboot, it still has “wired” selected and if I select “wireless” again , it will do the same thing, reboot.

I did this with the ethernet cable attached, and without the cable attached. It does the same thing either way…

It’s not even trying to make the wireless network connection. As soon as I select wireless, it reboots.

Ethernet is Ok but I wanted to try it on my Wifi and my wifi is N but I’m using the old version of powerline adapters and I think that is causing some streaming jitters when playing large HD movies.

Any ideas? I already RESET it with the button on the bottom and it still did the same thing. After resetting, it would initially ask to setup the wireless network but it won’t let me select my network, even though it is listed. ERrr!

This is really weird, have you tried power cycle the device? If yes, then contact WD support.

Just so I’m clear, what exactly do you mean by power cycle?

I agree with Cuernudo.  I would call WD Tech support or exchange it at your store, if you can.  Your device sounds like it’s faulty.

You can power cycle the device by doing either of the following:

  • While the device is on, holding the Power button for 5 seconds, which will shut it off completely, instead of putting it into standby mode.

  • While the device is on standby, unplug the AC cord.

In either case, make sure that you Eject anything that is attached to your device before power cycling it.

Ok, going to try the power cycle again in a bit, but I have already tried that multiple times. Even resetting with the button on the bottom. I just don’t understand how it could be a factory defect if the thing actually did work on wifi when I first set it up out of the box. If a power cycle doesn’t work, I’ll get in touch with WD. Thanks for the help everybody…

Change your Theme to the standart Theme an try it again

Thanks for the help… I ended up just resetting with the reset button again after unplugging my network cable. It seemed to work just right then. Still not sure why it was doing that but it seems to be working for now… :slight_smile: