WDTV & Windows 10 (Build1703)

#41

Well, I lost them again……….

But got them back by doing the “Change Workgroup Trick”

Changed the “Workgroup” to a new name, didn’t reboot.

Both WDs saw the Win10 machine even though it was on a diff workgroup.

Attached the shares on both WD’s , work fine….

Changed the workgroup on the Win10 machine back… rebooted…. WDs seem to be holding the shares.

Very Weird…

1 Like
#42

this is why i stopped using WDTV … and for lots of other reasons

RPi3 with Kodi … add a share, and it just “Works” have never lost a ‘share’ connection in the past 4~5 years.

#43

OK, I finally got it working. I had previously done the smb1 install and the powershell changes with no success. Then I discovered that for some unknown reason, when windows upgraded to 1709, it had reset my workgroup name back to “workgroup”. I changed it back to the correct workgroup name for my network and it started working again. On a side note, I also found that windows turns off system restore if you had previously turned that on during the upgrade. Why the heck MS plants all these minefields out there is beyond me. In any case, I’m glad to get the WDTV back working with my network.

#44

tried what you wrote, Bingo it worked! Thanks

#45

Sorry Damian, I explain my solution in spanish my language, then the translation:
Prueba lo siguiente, a mi me solucionó el problema:
1 Ejecuta Netplwiz.exe, donde aparecerá el nombre de usuario con el que ingresamos.
2 Click en el tab Opciones avanzadas/Opciones avanzadas donde abrirá otra ventana con Usuarios y Grupos Locales.
3 Click en Usuarios, en la ventana central aparecerá el nombre de usuario, ESE ES EL USUARIO A COLOCAR EN WD TV LIVE, NO EL NOMBRE COMPLETO, LA CONTRASEÑA ES LA UTILIZADA PARA ENTRAR A LA PC CON LA CUENTA MICROSOFT.
Listo, eso solucionó el problema, al menos en mi caso.
Saludos y SUERTE!

Try the following, it solved the problem for me:
1 Run Netplwiz.exe, where the username will appear with which we entered.
2 Click on the tab Advanced Options / Advanced Options where you will open another window with Users and Local Groups or similar in english.
3 Click on Users, the user name will appear in the central window, THIS IS THE USER TO PLACE ON WD TV LIVE, NOT THE COMPLETE NAME, THE PASSWORD IS THE USED TO ENTER THE PC WITH THE MICROSOFT ACCOUNT.

Done, that solved the problem, at least in my case.

Regards and good luck!

#46

Like everybody else I’ve been using my WDTV for 4 years happily. It all stopped and lately I have to copy my files to a USB flash drive and transfer them from my PC to my WDTV…
I have read this whole article with it’s myriad solutions and am TOTALLY confused.
I let the dreaded spinning arrow run for about 3 hours and my WDTV SAW my Windows 10 PC (and all my shares). It continued to work even though I shut down my PC and modem/router several times. My WDTV was “warm shutdown”. I lost power to my WDTV and now it doesn’t work again (even after spinning for 4 hours) :frowning: There was a couple of YouTubes that didn’t work either :frowning:

Could someone please explain in newbie terms how to fix things Please?

(As an aside, I also have an MFG Pro 4K and an MX10 that also used to work and now don’t either!!! These were through Kodi) If I could get these working too I would be eternally grateful.
it is nearly midnight so I’m going to try and fall into a troubled sleep :wink:

#47

I normally turn on my modem, router, desktop then WDTV. I tried everything and couldn’t get the WDTV to access my shared folders.
Today I turned on my modem, router, WDTV and waited for them all to be fully on. Then I turned on my desktop. Went to “Windows Shares” (on the WDTV) and they were ALL there almost immediately… All nine of my shared folders…
I will try this sequence again tomorrow morning and see how things go!?
If it works then this will be one solution, not the perfect one but a solution nonetheless.
Must be something to do with the mythical “master browser” everyone’s talking about!?

#48

Here is link to very informative info about the master browser and a small program (LANscan) you can download to find out which device is your master browser. In most cases it should be your PC (unless you set your router to be the MB) In no case should the WDTV be the MB. To prevent the WDTV from being the MB. It SHOULD BE OFF and not turned on until after PC has been fully booted for over five minutes so PC can be the MB.

#49

Thanks for your reply mike27oct.
I did it again, my modem and router were switched on I switched the WDTV on then my desktop. My shares came up beautifully. I have been doing it the other way for months and NOT seeing my shares and the last two times of turning the desktop on last worked perfectly. Why is it the wrong way to do it?
I’m not challenging you as I know sweet FA about these things. Just asking…
I’m off to see my team playing and will read about it when I get home.
Carn the West Coast… :smiley:

#50

Sorry, no further replies so I’ll just give up and watch through my Android Media Players. At least THEY work most of the time…

Bye…