Wdtv Live Hub dissappearing from network places

My wdtv live hub has been missing from my network places. I can still see the media servers, Can open up the device page and even stream through tversity> But I can not access the internal storage or the attached harddrives from my computer. When I type in the address \wdtvlivehub it shows up temporarily on the network but when I try to extract something to it from a program like winrar It is not showing up. Also some files I have transfered to the internal harddrive of the wdtv live hub are not showing up when I try to browse to them on the actual device.

I am using windows 7 64bit and a linksys e3000 router and have tried enabling dmz to see if it was some sort of port problem. Anyone has similiar issues?

Yes - been having the disappearing computer device issue since I bought the Hub.  However, it is NOT just Windows 7.  I am seeing the same - actually worse - issue on a Vista box.  For example, last night I could not see the Hub as a computer device on the Vista box, but could see it fine on the Windows 7 box.  Right now, I can see it on both, even after doing othing to address…it magically fixed itself overnight.

This is not a HUGE problem for me, but it is an annoyance.  But it does give me an idea as to why SYNC’ing up the Hub’s internal drive takes so very long - even with the non-gigabit speed of the gigabit port on the Hub.  I am guessing that there is some kind of base networking issue between Windows 7/Vista and the Hub.

Hope there is a fix for this. If I can’t extract videos across network to my drives in and attached to the hub I might as well return it and go back to the wd tv live plus that worked perfectly

This seems very odd. Is there some rule in the router blocking ports? Can you see the Hub from the router’s webpage?  Presume you have hard reset the Hub as well?

This might (or might not) be useful.


Thank you, Changing the workgroup name of my router and restarting computer solved the issues.