WDTV Live Gen 3 loading theme through interface

Hi Guys

Just recentty got one of these players, I’ve got it hard wired over my network reading my films from my [Synology NAS](http://www.shopzilla.co.uk/rd2?t=http%3A%2F%2Ftrack.feedplatform.com%2Fredirect%2F69%2F132%2F5438096%2FaHR0cDovL3d3dy5zY2FuLmNvLnVrL3Byb2R1Y3RzL3N5bm9sb2d5LWRzMjEzYWlyLTItYmF5LXNhdGEtbmFzLTE2Z2h6LWNwdS1kZHIzLTI1Nm1iLXdpZmktZ2lnYWJpdC1sYW4tMngtdXNiLTMwLXdpcmVsZXNzP3V0bV9jYW1wYWlnbj1zaG9wemlsbGEmdXRtX21lZGl1bT1zaG9wemlsbGEmdXRtX3NvdXJjZT1zaG9wemlsbGEmdXRtX3Rlcm09JnNvdXJjZT1zaG9wemlsbGEmX2ZwdHM9MTM1OTg0OTc1Mg%3D%3D&mid=112292&catId=13684&atom=10757&prodId=&oid=4598126503& bleep =1&bId=18&bidType=0&bAmt=490c73f10dc1f407&cobrand=2&rf=af1&af_assettype_id=10&af_creative_id=6&af_id=11444 “Shopping Link Added by SkimWords”) all files can be seen and played. I want to load a new them for example the Alaska one, I log into the WDTV interface via the ip address, go to appearance click browse pick the zipped file from my desktop hit submit, it then just says please wait for ages.

I also cant seem to use the internal scraper to get movie info, its like its not connection properly

Anyone got any ideas what im doing wrong starting to fustrated with it now



Which Browser are you using to upload the theme zip file ?

consensus seems to be, to use either “Chrome” or “Firefox”  … Internet Explorer has been reported as a problem

Ahh right yes i need to use chrome forgot about that, will that solve my issue of being able to use the scrap function on the player as not working at the mo

Many thanks

not sure djmike about the scrape function

are you able to view Online Services?  like Youtube etc ?

if not … then it’s not connecting to the internet.(TMDb, theTVDB)

My setup … i just did Automatic Network Config … and it worked

Setup > Network Settings > Network Setup > Automatic

joeysmyth thanks that worked using chrome and yes can get onto you tube etc not sure whay its not locating TMDb

I followed your setup config and still not seeing the movie info



Did i see somewhere you have done your own them if so have got the link to the download file

Thanks allot


106 Movies Demo Folder


I have my “Media Library” set to ON

Setup > System > Media Library > ON


Also check your …


Setup > System > Meta-Source Manager > Movie > TMDB Meta-Source

Gotta go … getting late (work in 8 hours)

If the Movie Scraper still doesn’t work try a Device Reset (especially if you’ve upgraded firmware)

Setup > System > Device Rest > Reset All Settings Back to Factory Default


Of, course this will Reset the Network Settings *gulp* but give it try …

and setup the Network again after the device reset.

later :smiley: