WDTV Live - Folder Thumbnails


#1

This is starting to frustrate me somewhat.

When using the VIDEO thumbnails,  all is well when scanning through the individual movies.

However, I keep my TV series/seasons in folders,  and I’ve tried everything (folder.jpg, first file.jpg, last file.jpg, etc…)  and still can’t get the folders’ thumbnail to appear.

I’m running the latest firmware (1.02.21) and I need o make this thing family friendlier.

Trusting you can provide some insight and assistance.

Thanks in advance…


#2

Is there a problem with the software thats preventing the thumbnails from displaying? Or is it a user error that needs explaining in more detail so others can follow the steps and put right an obvious source of extreme frustration here! Please if someone knows why this is happening can they please forward a viable solution to this! Thanks guys


#3

First of all you both need to say how you using the WDTV.

For instance are you using the media library with a directly connected USB drive, are you using folders with a directly connected USB drive, are you using network shares to a PC etc, are you using a media server, are you using a NAS.

In short more info needed.


#4

Are those thumbnails in the correct size (200 x 300 px)?


#5

And the thumbs need to be under 80K in size (some say 70 but I have some thumbs 71-79 and they work fine).

The other thing about individual file thumbnails is they are case sensitive to the file name – easiest way to make sure you have exactly the right name is to copy and paste it from Explorer (pretty obviously you don’t want extra spaces, etc.).

Finally, if your thumbs are on your locally attached drive it’s best to erase the tiny catalog files WDLive puts there in order to get them “refreshed”.


#6

RichUK,

I’m using my WDTV Live units in conjunction with a NetGear (ReadyNAS) Media Server. 

With the exception of the “folder” thumbnails,  all of the other (individual file) thumbnails show up perfectly. 

It’s just the “folder” thumbnails that don/t or won’t display at all.


#7

Most of my thumbnail JPG images  are 400 x 600 pixels,  and some are 200 x 300 pixels.

For the actual video/movie files…  the thumbnails show up perfectly,  regardless of their file size or image (pixel size).

However,  try as I might,  I can’t get the folder thumbnails to work.

Running WDTV Live with a Netgear Ready NAS;  Media Server


#8

I don’t know if you have tried this but it sometimes helps to unplug the WDTV for a few minutes and then try again. It appears that the unit has an inbuilt cache which makes it difficult to change or update anything. Unplugging it for some time makes it forget. The correct file name is folder.jpg. I will say that I am currently looking at the thumbnail issue as it appears to change depending if you use the media server or network shares to connect to your NAS.


#9

RichUK,

I have tried the WDTV power-down (for several minutes) and the WDTV reset; no success in getting the folders’ thumbnails to appear

 - The individual video files’ thumbnails show up fine,  but not the folders.

The folder thumbnail files are indeed named “folder.jpg” and they are contained in the various folders,  but no luck yet in getting the folders’ thumbnails to appear.

Any assistance will be greatly appreciated.


#10

I am using the original WDTV (not Live) with the latest firmware (1.03) and I am having the same problem as user WN143.  Individual files display thumbnail pictures extremely well, but only 10% of my folders are displaying thumbnail pictures.  Tried everything mentioned on this thread and still no success.  Very frustrating.


#11

 also lost almost ALL of my folder thumbnails,. even though i didn’t change anything and updated the firmware.

i use the workaround so i can just press play on the folder (with an image of the movie), but even the non workaround ones are not displaying.  i’ve tried re-doing them and also unplugging the unit.

still doesn’t work.


#12

I’m embarrassed.

When I skimmed the directions to rename pictures for folder clipart to folder.jpg , I just assumed they meant rename it to the actual folder name.  I now realize it literally means rename it to “folder.jpg.”

What further confused me was that some folder thumbnails were working.  I now see that if there is a movie file directly inside (not in a subfolder) the first picture will be used as a thumbnail.

Hopefully I can stop someone from making this boneheaded mistake.


#13

Boerigter,

I have indeed tried that;  renaming the image file to “folder.jpg” and still no luck.

In addition,  have also

  • rescanned everything (in my Netgear ReadyNAS unit)
  • reset the WDTV Live unit
  • powered off WDTV Live, waited 10 minutes and then powered the WDTV Live

Still no luck in getting the folders’ thumbnails to appear…

All of the actual video files’ thumbnails appear OK,  but none of the folders’ thumbnails show up.

Very frustrating…


#14

One more thing to try – clear all your network shares (in the WDLive settings option “Clear Network Shares”) and then reconnect to them (I know, resetting should do this, but IMHO I’ve found it often does not).  Doesn’t hurt to try.


#15

I did try that… But since I prefer the media server approach, no change. The folder thumbnails still don’t show up. Everything else however is Golden.


#16

Try renaming folder.jpg to Folder.jpg with the “f” capitalized. It solved my issue with a media server…maybe it could work for you as well.


#17

Somecutzup,

I did try your suggestion (capitalizing the Folder.jpg filename),  did a complete refresh / re-scan on my NetGear  ReadyNAS (media server),  and unfortunately…  no success.

The individual video files’ thumbnails appear correctly,  but the thiumbnails don’t appear for the folders (which I use for TV Series).

There must be some sort of incompatibiity when using the WDTV Live with the NetGear ReadyNAS in Media Server mode…

 - Or I’m doing something wrong.

 - Or maybe the next firmware update(s) will solve this.


#18

Any other thoughts or suggestions?

Could there be some incompatibilities when using Media Server with WDTV Live and the Netgear ReadyNAS?


#19

My WDTV Live is connected to a WD Mybookworld NAS and I also have the thumbnail issue. If I browse to my files by selecting the “Media server” option none of the thumbnails will display , but if I select the “Network share” option, the thumbnails are visible. Running the latest firmware.


#20

Yeah, I advise against using the media server approach.