WDTV Failure To Stream - Power Issues?


#1

So I’ve noticed a weird issue with my WDTV and so far in my testing I’ve narrowed it down to power issues?  Last night I had a crowd over to watch a movie, only to find out that my movies would not stream.  I’ve had the unit for two weeks now, and it worked perfectly prior.

Last night I had a Delongi Oil Filled heater going at setting 3 which I think is 1200 or 1500watts.   It was plugged in the same socket as my WDTV.  Well needless to say, I could not get a movie to play, and only till this morning did I entertain the idea of it being the heater problem.  So I tested it.

I plugged in the heater, setting 3, and tried to stream my movie.  It appeared to play, but then I tried to hit the stop button, etc and all functions seized to work.  If I hit the home button and tried to play a different movie, it would just sit there, with the blue circular loading window.  NOTHING.

I unplugged the heater and bounced the WDTV.  Attempted to stream again, and it worked fine.  All buttons worked great as usual.  I tried the test again and plugged in the heater only to find the same depressing results.

So, I’m wondering if others have had this experience, or if it just me. Thanks in advance.


#2

Ok then, nevermind, that wasn’t the issue.  Apparently its something else from what I’ve read in the networking forum.  Has to do with workgroups and sharing the WDTV live, etc.  I’m still having issues, but at least I know its not from this.

Uggg, need a firmware update that is working!!!


#3

Why are you now saying that the heater was not the issue? What changed your mind?


#4

Because with it unplugged today, I’m currently experiencing the same symptons as last night when I had it plugged in.