WDTV + 3TB WD Cloud - Video Files Not Displaying

WDTV, 3TB WD Cloud, Wifi Connection, Video Files Not Playing, Worked Fine Previously

Only one file type will not play while the others do.  The problem occured over night with no changes on my part.  One day the a certain file type created from our camera which used to work fine, stopped playing.  Basically, it will try to open the file, we will see the thumbnail preview, the timline bar will display zero seconds for length, the time circle spins and it closes back to the folder.  No video plays.

We tried a WDTV “Reset”.  We have also done a basic “Reboot”.  Suggestions?

There’s one known bug where one corrupt file will make the WDTV not play any good files afterwards till you power cylce the device. Once you’ve identified the file, don’t play it anymore and you should be able to watch other video files.

Techflaws,  Thank you for helping.  Your suggestion has not worked.

I have tried:

  1.  Power Cycling the 3TB Cloud.

  2.  Power Cycling the WDTV

  3.  Locating the WDTV File on the Cloud and deleting it.

  4.  Reseting the WDTV.

All files (same file type) from one camera will not work on the WDTV.  (Works fine on PC)

example: P7200173.mp4  (Won’t play on WDTV)

All other video files, including other mp4 from other devices will play fine on the WDTV.

example:  VID-20130127-00060.mp4  (Plays fine on WDTV)