WDSharespace Showing in network but no ip address or connection

I’ve had the same 4TB WDSharespace in use for about 3-4 years now. Nothing ever changes with it or the network. It has been hooked up to a 48 port switch. It has a static ip address of of which 30 computers have been connecting to by either \ or \WDSHARESPACE. The last few weeks by backups have been failing with “network path not found”. I then try to ping and get nothing. Try the usual \ and nothing. Web interface is dead too. But oddly enough I can see it in the network connections.


Shutting it down completely and powering it back on temporarily fixes it. I will immediate get a ping reply and everything works. Then anywhere from a few hours to a day, back to the same thing. 

I have had the latest bios for a long time now. All hard drives show as good. I am trying to avoid a reset because it’s a pain to redo all the shares. 

Anyone have a clue on this?


Have you tried setting another Static IP?

I have not tried setting a different ip yet. There is no DHCP for the desktops and the DHCP for the laptops/cell’s are ranged from to At first I thought maybe something else was getting the IP address but then looked in the router and only the normal 2 printers are that high @

When I came in this morning and rebooted it, it worked fine and is still working at the moment. But as the past has shown, it won’t last long. The biggest thing I can’t understand is how I can see it in the network neighborhood but not be able to get the ip address and/or connect to it.

Note: I had at one point disconnected the router which supplies the DHCP and the issue still happened. Other then that it is connected to a 48 port switch so unless something else was trying to “take” that ip address, I couldn’t figure it out.

I tried changing the IP address as well but in the end, the result was the same.

So I decided to break it down and pull the drives and test them individually. 

The unit came with 4 - 1TB drives. A couple years ago a drive failed in the array.

I took the drive out and rebuilt the array using jspan so that left me with 3TB of space.

The first drive I tested was good. However the second drive has 3 unrecovreable bad sectors.

I am currently testing the third drive. Not being very linux savvy, I am not sure how to block out 

those 3 sectors from being used. More used to windows based system whereas I would

use chkdsk /r  to block them out. 

I am also considering replacing the drives since these 1TB green drives are simply junk to begin

with. I have seen threads on that and will look at them for a future project.

I can’t guarentee this is the problem, but I do know that having 3 unrecoverable bad sectors is not good.

I am hoping that maybe since this is part of a jspan that it just hitting the bad sector area and causing the issue.

As I mentioned before, I can see the “computer name” in netwook neighborhood but not access any folders

or web interface or even ping the static ip address. Rebooting works, but only temporary.