WDPhoto access to WDMyCloud shares, fail constantly and strangely

Good News

Hi, have bought a brand new WDMyClud 4TB a few weeks ago on my trip to NY, intalled like a breeze!

Have a W7 laptop, a desktop, an Ipad2 and many Android Tablets and cellphones.

Begun to install the apps (I am a SW developer…) all ok. until I begin to create shaares and assign permissions to them

.

In the Ipad2 the WDphoto app, is bad designes, adn completely different to teh one on the Android Tablet, which indeed is far inferior in quality and options.

Yesterday I decidede to upload some photos from de Ipad to free some memory of the deliberately crippled apple-connectivity (got to use mybox for transferring files)

The Bads, suddenly while tranferring, the iPad hung (get stuck tranferring… very slow) then I reset the app, and there was a lot of “notifications” like pending for transfer. The time you must hold the finger on the upload is badly long!

Then as I tried to refresh them… they get errors like file not found!, share not found! and more strange stuff! As my IPad was memory-full, could not save the screen-picture to send it.

Then suddely the app told me to re-issue the registration, so I untied the app from the cloud, and retied it, and the shares were gone!

Today I came into the WD device with my desktop, the share was empty!!! (all picures were gone!) and they have been erased from the iPad2 yesterday!

Opened WD Photos, today and checked with my 8" Android Pad, the share was empty,

I logged as super user (have set R/W access to all shares) and found only one!!! other are missing!

Opened with WDCloud app, aand the shares were there! (on the same device/network !!)

Tried to enter to the share on the PC, it refused all!

Got into the IP -direct control-Panel login (WD- UI)

The user/password was accepted, but… the screen flashed with all controls, 1 second, then did a logout immediately! no-hassle! (tried from W7, from andorid adn iPad, all the same !)

installed QuickSetup on the PC and did a shutdown, the user and PWD was accepted!

-> the device shutted down! (the problem is there is no instruction to wake it up again!)

May be the device has Wake on Lan?? (should have!)

So unplugged the power-plug and plugged again and after 10 minutes he device was up and running!

Login ok, user there… But the shares were gone!

Entered with SSH, to see if the files are still there, and they are, alog with the shares! but they are not seen on the NET

After 30 min… entered again and the shares were there!,… but the files were gone!

After 1 hour (a few minutes ago) the files reappared!!

What the heck! is going on!!

PD: I dont believe in ghosts!!!

Hello  andysoft,

See if the following link helps.

http://wdc.custhelp.com/app/answers/detail/a_id/9379/session/L3RpbWUvMTM2Mzg4MjU1NS9zaWQvQmtRZlBKbGw%3D

If you have the same situation again, I’ll recommend you to contact WD Support for direct assistance.