WDMYCOUD lost private share

I had a dedicated private share with family photos and videos. I disabled the public option on this share as i did not want it available to everyone on our home network.

All was working well for a couple of weeks.

For some reason this evening the share seems to have dissapeared completely from the device. It is not even visible through the dashboard or browsing via SSH. All other shares are available and functional.

There is no way anyone could have deleted the share as the device is locked down with an admin password.

i just wanted to see if anyone else had come across this sort of issue before or have any recommendations

Firmware version: v04.00.00-6007

Have you tried a Reboot of your My Cloud to see if it would show that share again? See image below. It will take several minutes to shutdown and start back up.

Posted by,
cat0w (USA)

Hi - yes tried the reboot even tried resetting the device which is only meant to reset the device settings without deleting users/ shares.

I think I may have to face it that the share is gone … :frowning: