WDMYCLOUD wird als Speicher erkannt, aber nicht im Explorer angezeigt (WIN10)


#1

1 Die WDMYCLOUD war tadellos im Explorer zu benutzen, bis Windows 10 ein automatisches Update auf Version 1709 durchgeführt hat. Seitdem können keine Daten mehr auf die Netzwerkplatte geschrieben werden, da sie nicht mehr im Explorer auftaucht (wird nur noch rechts als Speicher angezeigt; beim Anklicken wird auch der Inhalt des Platte angezeigt, aber das nützt ja nichts wenn man etwas auf die Platte kopieren möchte.)
Die Platte wird unter Windows 10 Version 1709 an einer Fritzbox per Kabel (LAN) betrieben.
Wie bekommt man die Platte wieder in die Explorer-Ansicht unter “Netzwerk”? Netzlaufwerk verbinden wäre ja schön; es ist jedoch nichts da, was man durchsuchen könnte und somit verbinden könnte. Wird der Name WDMYCLOUD dort eingetragen, heißt es “…konnte nicht gefunden werden”. Wer kennt die Lösung?

2 Zweite Baustelle: Die Platte macht Tag und Nacht Schreib- und Lesegeräusche. Das war früher nicht so. Was ist da passiert und wie beendet man das? (Firmware ist aktuell)

Danke im voraus für nicht nur vermutete, sondern konkrete Hinweise


#2

Hi, habe natürlich, wie sicher alle anderen auch, dieses Problem. Bei Windows 10 ist das Netzwerk weg…
Ich konnte früher bequem auf alle Ordner zugreifen. Aktuell kann ich nur über das Userinterface drauf…


#3

Eventuell wurde das SMB1-Protokoll auf den Rechnern deaktiviert:

SMB (Server Message Block) ist ein Netzwerkprotokoll zur Übertragung von Dateien.
Die erste Version davon ist allerdings veraltet und nicht mehr sicher. Betriebssysteme ab Windows Vista nutzen neuere Versionen des SMB-Protokolls, sodass in vielen Fällen SMBv1 getrost deaktivieren werden kann:
Das Problem bei deaktiviertem SMBv1, unter Umständen sind andere Clients im Netzwerk über den Explorer nicht mehr zu sehen.
Um das zu prüfen, öffne die Systemsteuerung, navigieren zu »Programme und Funktionen« und klicken in der linken Spalte auf den Link »Windows-Features aktivieren oder deaktivieren«.
Scrollen nun zum Eintrag »SMB 1.0/CIFS File Sharing Support«, setze das Häkchen davor und bestätige die Aktion mit »OK«. Nun sollte SMBv1 auf dem Computer wieder funktionieren.


#4

Hallo, ich habe scheinbar das gleiche Problem. SMB 1.0/CIFS File Sharing Support ist bei mir am Windows 10 Rechner aktiviert. Trotzdem wird die Mycloud nicht in der Netzwerkumgebung mehr angezeigt. Auch auf einem WIndows 7 Computer - für den sie als dauerhaftes Backup bestimmt war - ist sie in der Netzwerkumgebung nicht mehr sichtbar. Die Betonung liegt auf nicht mehr. Schließlich wurde sie vor einiger Zeit erfolgreich konfiguriert. Auch ein Zurücksetzen auf Werkeinstellungen brachte keine Besserung. Was könnte es noch sein?
Über die IP-Adresse ist der Zugriff möglich.
Beste Grüße


#5

Hallo Hanburgo,

Was für mich funktionierte:
in dem Windos Suchfeld (das mit der Lupe) gib zweimal Schrägstrich ein \ und dann die IP Adresse.
zb \(x2)186.44.1.284
Dann solltest du zu den Freigaben kommen und dann mit der rechten Mousetaste diese als Netzwerkorder zuordnen können.

:ok_hand:


#6

@ Hamburgo

Einige Dienste sind mit Windows 10 am Computer deaktiviert.
z.B SMB1.0

Dieser Artikel wird Ihnen bei der Aktivierung von SMB 1.0 helfen:

Noch einige Dienst, die wir prüfen können wäre:

Sie können aber eine Freigabe auch zuordnen lassen:

über die Geräuche:
Können Sie bitte Ihr Gerät prüfen?
Dashboard können Sie auch so zugreifen:
https://support.wdc.com/instructions/?ID=12265&lang=de

und eine System Diagnose können Sie so durchführem:


#7

Das liegt an MS. Der Dienst ,Funktionssuche-Ressourcenveröffentlichung, steht auf manuell, und ist somit Nutzlos, dieser wird aber zwingend zum korrekten Anzeigen der Computer im Netzwerk benötigt.
Den Starttyp in der Dienstverwaltung bei allen Win10 Rechnern im Netzwerk auf “Automatisch” setzen und das Problem sollte gelöst sein.