WDMYCLOUD Standby an aus alle 15 bis 20 min


#1

Hallo zusammen,
wenn das Ding nicht alle paar minuten in dem Standby gehen würde dann aber wieder fuer 5 min raus, wäre es super. Ich weiss das dass net viel mehr Storm kostet aber geschätze 200 mal in den Standy also Platte hoch runter am Tag, weiss ich das das Ding nicht mehr lange lebt. Ich habe alles ausgeschaltet was man ausschalten kann auch die Indizierung per SSh. Es gibt kein Netzgerät bei mir im Netz das da ist und auf die NAS zugreifen könnte. Meine frage leider bin ich und ich denke viele andere auch, kein Linux spezialist, kann mir jemand bitte genau erkären wie ich das LOG oder ereignissanzeige auslesen kann. Ich finde viele Infos drüber aber niergends wie man es macht. Damit meine ich bitte für ultra SSH anfänger, dass heisst wenn es eine Datei ginbt die man irgendwo hinspeichern kann wie mach ich dass, also bitte jeden Befehl genau reinschreiben das ich am ende eine Datei hab die ich mit Editor im Windows öffnen kann. Denn wenn es so einen LOG gibt muss auch drinstehen warum das Ding als aufwacht. Und falls es noch mehr brauchbare Befehle per SSH gibt die vieleicht dann auch gleich dazu. Vielen Dank


WD MyCloud 3TB - Stromsparmodus
Was weckt MyCloud aus dem Standby auf?
WD My Cloud 3TB geht nicht in den Standby
Mycloud 3TB Standby?
#2

Hab das LOG kann jemand damit was anfangen?

Jan  9 03:40:29 NAS logger: exit standby after 884 (since 2015-01-09 03:25:45.56                     7585002 +0100)
Jan  9 04:17:24 NAS logger: exit standby after 1604 (since 2015-01-09 03:50:40.4                     67585002 +0100)
Jan  9 04:32:08 NAS logger: exit standby after 274 (since 2015-01-09 04:27:34.80                     7585002 +0100)
Jan  9 04:51:36 NAS logger: exit standby after 69 (since 2015-01-09 04:50:27.677                     585002 +0100)
Jan  9 05:05:10 NAS logger: exit standby after 203 (since 2015-01-09 05:01:47.04                     7585002 +0100)
Jan  9 05:17:10 NAS logger: exit standby after 109 (since 2015-01-09 05:15:21.00                     7585002 +0100)
Jan  9 05:31:03 NAS logger: exit standby after 222 (since 2015-01-09 05:27:21.32                     7585002 +0100)
Jan  9 06:14:40 NAS logger: exit standby after 2007 (since 2015-01-09 05:41:13.7                     97585002 +0100)
Jan  9 06:30:42 NAS logger: exit standby after 352 (since 2015-01-09 06:24:50.88                     7585002 +0100)
Jan  9 07:01:07 NAS logger: exit standby after 1214 (since 2015-01-09 06:40:53.1                     47585002 +0100)
Jan  9 07:27:39 NAS logger: exit standby after 371 (since 2015-01-09 07:21:28.65                     7585002 +0100)
Jan  9 07:46:02 NAS logger: exit standby after 493 (since 2015-01-09 07:37:49.86                     7585002 +0100)
Jan  9 07:57:59 NAS logger: exit standby after 107 (since 2015-01-09 07:56:12.89                     7585002 +0100)
Jan  9 08:08:19 NAS logger: exit standby after 8 (since 2015-01-09 08:08:11.8075                     85002 +0100)


#3

Bereits probiert den NTP-Dienst im Dashboard des Gerätes zu deaktivieren?


#4

Ich habe alles deaktiviert was es auszuschalten geht auch NTp, auch alle kabel ab es kann nix mehr drauf zugreifen, auch 2 mal auf Werkseinstellungen zurückgestellt, wenn ich mir die Meldungen bei Amazon ansehe haben das wohl viele wenn nicht alle nur manche merken es manche nicht, ich denke das dass so gewohlt ist von WD ein intervall dass ding wurde nie gemacht das der Standyby durchläuft


#5

“ich denke das dass so gewohlt ist von WD ein intervall dass ding wurde nie gemacht das der Standyby durchläuft”

Wenn ich diesen Satz richtig verstanden haben, sind Sie der Meinung das Western Digital absichtlich die Geräte nicht in den Standby-Modus gehen lässt?


#6

Nicht die einzige Verschwörungstheorie, die sich in den teils unsäglichen Amazon-Rezensionen zu diesem Produkt finden lässt.


#7

Ja genau das , denn der lustige effekt ist das keine Cloud gross älter wird als 3 jahre was Wirtschaftlich gesehen sich WD bestimmt freut :wink: und Sie geht ja in den Standby nur nicht lange das heisst paar hundert mal am tag aufwachen was der auf dauer echt nicht gut tut


#8

Dazu kommt das WD den LLC Timer auf 8 Sekunden gestellt hat. Das heißt der Lese/Schreibkopf geht alle 8 Sek. in Ruheposition. Erwartungsgemäß hat man bei 2-3 Jahren die maximalen Werte des LLC’s erreicht und mit einem Aussteigen der Platte nach der Gewährleistung ist stark zu rechnen!


#9

Hi,

genau… Und das ganze passiert nur einen, für WD äußerst interessanten, UserKreis, der ganz gezielt aus Dir und einigen Wenigen die sich im konspirativen Umfeld von Amazon befinden.

Hmmm… kann ich mir gut vorstellen. Und die Wenigen 100.000 er die auch eine MyCloud haben, bei der’s funktioniert…die haben einfach nur Glück gehabt.

Jau…paßt schon

Gruß

Lucky


#10

Würde gern einfach mal ein Log sehen bei dem der Energiesparmodus an ist und das ding einfach mal 3 Stunden ohne aufzuwachen im Standby bleibt :wink:

Vieleicht wissen die andern 100000 ja einfach nichts von ihren Glück :slight_smile:


#11

Tausche das Ding halt in eine externe Festplatte mit Netzschalter um, dann hast Du den Stromverbrauch vollkommen im Griff und Deine arme geplagte Seele findet wieder Ruhe.


#12

Hellfire173 wrote:

Würde gern einfach mal ein Log sehen bei dem der Energiesparmodus an ist und das ding einfach mal 3 Stunden ohne aufzuwachen im Standby bleibt :wink:

Vieleicht wissen die andern 100000 ja einfach nichts von ihren Glück :slight_smile:

Im englischen Forum hat das jemand genauer untersucht.

Glaube er hat in den Logs die MyCloud durchaus auch mehrere Stunden (7h) schlafen gesehen.


#13

Ich gehe der Sache auch gerade auf den Grund, habe OVM auf meiner Platte und alles was nur ansatzweise auf die Festplatte zugreift abgestellt, sogar die SMART option selbst, da die HDD ja von sich aus schlafen kann.

Dazu habe ich gehört das Fritz.box besitzer ebenfalls ein Problem mit der NAS bezogen auf StandBy haben, denn die Fritz.box sendet in einem intervall immer mal Anfragen auf den Port 80, nur um in deren Lan-Settings-Seite dieses Welticon von grau auf grün zu wechseln, sollte sich dort ein antwortendes Gerät befinden. Ich denke sehr oft kann auch soetwas der Auslöser dafür sein, das unsere MyCloud ständig geweckt wird.

Gerade läuft der Test, ich habe den Port 80 umbelegt auf der NAS, da man in der Fritzbox dazu nix abstellen kann. Vielleicht schläft die Platte endlich so lange wie sie es eben soll.


#14

Fehlanzeige, die Platte wacht trotzdem noch auf - es ist zum verzweifeln…


#15

Ja weiss hab auch alles versucht, selbst die neue Firmware von letzter Woche der selbe effekt mit der aktuellen Firmware wacht die NAS sogar noch öfters auf. Ist echt so schade die NAS ist so ein super Ding das WD diesen aufwach Intervall nicht abstellt versteh ich nicht


Nach so viel Jahren Standby Problem weg?