WDMyCloud disconnects from the network when connected to Cloud Access

I’m hoping someone can help I’ve tried everything…when I connect cloud access to my mycloud device it doesn’t connect to the network. I’ve now resolved to not connecting cloud access. I have the twonky server so that helps anyway when I connect via DLNA. Anyone got any ideas? I’m stuck I’ve tried port forwarding static IP etc and nothing works….I don’t think I’m at any loss not having cloud access anyway? Thanks

Hi @Dawnnie,

Please refer to this KBA article for DLNA media server not detected on My Cloud : My Cloud OS 5: DLNA Media Server Not Detected After Update

That’s not what I need sorry. I have the Twonky Server and it works. The issue is when I enable cloud access I lose my WdMyCloud on the network. I’ve not enabled ‘cloud access’ now and it has been stable for over a week now. Does anyone have a solution why ‘cloud access’ would make my WDMyCloud disappear off the network. I receive the message invalid network path.