WDMYCLOUD cannot connect - error code 0x80070035

#1

Dear WD Community,

I’ve tried for 2 days and I cant solve this. I havent seen this solved here so i’m turning to you all for help. I have a home network with a 3TB MY CLOUD device attached to the router (My Cloud contains all my music, photos, etc.). Everything was working on Friday when I backed up some photos onto the My cloud.

I have an iphone, windows phone and Kindle that all connect to SONOS, which connects to the My Cloud
to play music - no problems.
My wife has a Windows 7 PC that can connect to My cloud to edit docs, play music view pics/videos etc - no problems there either.
Even my tv can even connect to the My cloud!

However my PC (Windows 10 PC) can no longer connect “error code 0x80070035 network path not found”. After backing up the photos the connection has somehow been dropped (although My cloud is visible in the Windows Explorer). I did everything in http://support.wdc.com/knowledgebase/answer.aspx?h=p2&ID=14925&lang=en&p=904 (except #13 or 14) but still no connection. I did a whole lot of messing around with network settings and regedit (nothing worked). Finally I did a System restore of Windows from last week (assuming a Windows update has caused this). Still nothing. I uninstalled and tried to re-install the WD software but the WD software doesnt see the My Cloud either.

The problem must be my Windows 10 PC (as every other PC/device connects without issue).

Any help or advice would be greatly appreciated

Many thanks
Dave

#2

also should have said i’ve tried all of the suggestions here Compilation of Windows 10 Methods, Steps and Solutions (except 6.3 which is too complex for me)

Dave

#3

Hey There,

Interesting post

I have (2) My Cloud, My Cloud EX2, My Cloud Mirror Gen2 and My Cloud PR2100 live on my home network.
Just last week, ONLY my Windows 10 laptop would not connect to the PR2100 with the exact same error message. Windows 10 could connect to every other My Cloud just fine. Windows 7, mobile devices, smart TV and Roku’s had no problem with any of the My Clouds.

My EX2, Mirror and PR2100 are on a power schedule and shut OFF at 10 PM every night and turn on at 8 AM.
The laptop also gets powered off every night.

All of a sudden, it works now! <-- strange!

#4

Thanks SBrown,

I’ll try power down the My cloud on a regular basis. I’ll update the thread tomorrow with progress.

Dave

#5

Dear WD Community,

The probem has resolved itself. i did nothing for 1 week - then turned my PC (Windows 10 PC) on today (Saturday). At first my PC did not see the MY CLOUD but after a 2 hours (of doing nothing; except trying to open the network connection through the windows explorer) it finally connected.

its not a solution but if you experience the same issue i urge you to leave your PC alone for 1 week and let it sort itself. this is clearly not the best solution but one that worked for me.

i was however able to connect to the my cloud through all my other devices during this time.

Many thanks
Dave