WDMBLD 4 TB and PS3

My question comprises of 2 parts.

  1. My NAS is not displayed under the video/audio/picture section of the PS3. However it is connected to my laptop and also to my Dell Streak and Sony Tab S (wd2go). My PS3 detects the media servers of Laptop (ps3ms and WMP) and of the phone and the tab (iMediashare) but not directly. Strangely though if i reboot my NAS with the PS3 on it is detected. But if i restart the PS3 it does not. I have tried already diabling/enabling Media server from network under settings. I also try searching for MS and all other except NAS are displayed. Now if i go into my laptop forlder i can view and play files from there but not directly. I hope u kinda get it.

  2. When i use WMP/PS3MS to stream DVDrips most work fine but a few of them are choppy. I play them on laptop and they work just fine. I understand the wifi NIC of PS3 is pretty bad. Also my router is old. Its a Netgear WGR614v9. Should i plan on upgrading to a dual band N router to increase throughput or just wiring the system will solve the issue. To wire the PS3 i will have to change position of the router which i really dont want to. 

Regards.

Hi, try using a wired connection to the PS3 for better results.

might sound nooby but a straight cable right not a cross wired? i am not sure of the lan port on the ps3…

ok now i connected my PS3 to the Router. Same problems still exist ie video is choppy and the WD media server does not show everytime is restart the drive and ps3. Also tried searching for media servers. All except WD Live duo are displayed.

One thing you may want to check is that the Dlna server is checked in your dashboard settings on your MY Book.

Yes ofcourse… it is checked… i also realized now i am transferring data at about 4-5 MBps which seems a bit less from my laptop wirelessly to the WDMBLD. One of my friends said he got a constant 25-30 MBps transfer rate to his (non WD) NAS … Is this true?

I’m having the same issue.  I’m on with WD level 2 support as I type.  If I get anywhere I’ll let you know.  I’m wondering if it has something to do with the file system or the drive size on the WDMBLD.  Thoughts?

Untitled.png

these are separate screen shots …

1st image shows when DUO is idle and data is being copied from it to Computer via wifi.

2nd image is when DUO is idle and data is being written from Computer via wifi.

Blame me if you want to but i think the speed is pretty sad. I will take years to fill 4TB

I have two PS3’s in the house. One is connected directly to the router that my WDMBL is connected to and the other is up stairs in the master beadroom on a wi-fi connection. They both see WDMBL media server. A couple of things to check.

  1. In your WDMBL dashboard under the media tab. Check to insure that you have DLNA (media server) enabled.

  2. In your WDMBL dshboard ‘‘agin’’ check that your public or any other share folder that you are using has media sharing enabled.

  3. Finaly on the PS3 end. In your network settings make sure media server is enabled.

Hope that helps you.

As far a data transfering speed goes. The WDMBL is a network hog. If you have a router with a small NAT table plus using mutible divices it going to slow your network to a crawl, even when simply transfering one file. I recomend a gigabit switch. Wich I have yet to test out myself but will be doing so in the near future to help with my wireless speeds. As far as a media server goes the WDMBL starts the video with a quick millasec of stutter and then it plays video like a BOSS. Hands down a truly competitive media server. I just don’t care for the way it’s folders lay out under the media server but I can live with it.

yes i have doubel checked. All 3 steps are set from before.

What i feel now is that my router needs an upgrade. I currently have a Netgear WGR614v9 router with megabit ports and i have a lot of devices connected to it (vis 2 Laptops, 2 Mobiles, 1 Tablet, PS3 and TV) so i think thats where the problem arises.

My next question is… will a gigabit switch do or should i consider buying a new router. I found ASUS rt n66u to be great. Any comments/suggestions?

I also am trying to stream from MBLD to PS3 wirelessly through my network

Hardware…

PS3, completely updated and enabled

MBLD, completely updated and enabled

Lynksys WRT600N Dual-Band Wireless-N Gigabit Router With Storage Link

I have tried to connect the PS3 both wireless and hard lined.  Currently neither connection allows the MBLD to be seen on the PS3.  I do have internet access through both setups from the PS3.  Also, I can see my files and play them on my laptop.  This laptop is wirelessly connected through the network as well.  I am not understanding why the PS3 cannot see the drive, but all other devices can see the drive and play these files.

I am trying to stream MP4s and MP3s mostly. 

Any Help Would Be Appreciated.

I have done all these things with no change to the recognition on the PS3

@kcooper i have tried all media servers including WMP PS3MP Tversity and many more.

I recently found Serviio to be the best. Its free and does not skip any files. Updates are regular and mostly it does have my files. So i use that as primary and PS3MS as the backup (also for folders just added) . Try that . WD server i am sure has issues with the PS3. COuld u also confirm if u can play videos from your laptop (HD preferred) and the approx speed u get while playing. Also a comment on the transfer (read/write) speed of your WDMBLD :slight_smile:

Thanx

Hello,

Could you check a couple things, just to make sure that the MBLD and PS3 are on the same logical network.

PS3: Go to Settings >> Network Settings >> Settings and Connections Status List

MBLD: Go to Settings >> Network

Check both IP addresses and verify that the first 3 sets of numbers are the same, such as 192.168.1.x.

Do you have a new style PS3, or the old big one? (Just for my info, cause I have the newer).

Also, what version of Windows are you running on your laptop? Perhaps you could start the media server on it and see if the PS3 will see it.

Are the files you are trying to share to PS3 placed into the SHARED folder on the drive , or are you trying to see any file on the drive ?

I have the same problem: I have a brand new WDMBL Duo 6Tb and my PS3 cannot see it as a media server.

And nor can my WD TV Live media streaming box.

I have a BT Inifinty hub (also new).

PS3 is wired in to network, and can see a TVersity media server and 2 other laptops as media servers. (So the PS3 is enabled to find media servers)

My WD TV Live media streamer on another TV also does not see it as a media server, but does see the Public files as Network files, and reads them (so the Public files are being shared by the Duo.)

Yes, I have checked the media streaming is allowed, and ensured the public files are shared.

Stuck!

Anything to do with it still having lots of data being copied onto it as I am still loading it with files?

One blog mentioned Twonk - but I do not know what that is, or if remotely relevant… 

Can anyone help?

It is possible that the media server has not had a chance to parse the files, because you are still copying. 

If you paused your copying for a few hours and see if anything shows up, that would answer that question…

I can answer about Twonky. It is the media server used on the My Book Live series of NAS. The Duo is using a different media server, “Access”.

I have verified all properties are correct including IP address and media server settings… I now own the NAS for over 2 months now so not being able to parse looks far fetched. Yes the files i wanna see are in the shared folder and I have a 320 gb new slim PS3

The workaround for me (though not through WD) has been serviio. Its free and easy to use. I would even rate it better than a PS3MS. Try it and comment. As far as the WD Media server on the PS3 appearing… NAH … still not there…

Thank you Chaos311 - that was helpful and workded!

I just let the file uploads to the server stop and left it a day to sort it self out, and now both the PS3 and the WD TV streamer both see it fine.

Thanks!

It’s not your router, I have my PS3 hard-wired and am experiencing exactly the same issues. The problem is that WD released this piece of gear before it had been thoroughly tested (even though WD claim that it is compatible with the PS3 and works straight from the box, I spent almost 2 days jigging around with it to no avail). As a consequence you’re left with the options of:

a) wait for a fix

b) strip the guts out of the duo to use elsewhere and download Tversity or similar proven piece of kit as a media server.

Regards