WDLH always wants me to log in to my network?

I have files on my computer that I would like to access from the live hub located in my shop.  Everything is connected via ethernet and network is working fine.  WDLH is mapped as Z: drive.  I have lots of MP3s on the internal drive and that’s all.

There are files, wiring schematics, pictures, etc. on the computer in the house I’d like to access from the hub.  But when I choose the computer in the house for access, the hub wants me to log-in.  It won’t accept anything I give it for a user name and password.  I’m not sure whether this is the hub asking to log onto the computer or Windows 7 asking to log in???

I had all this working at one time without logging into anything, but after a failed hard drive and a re-install of Windows 7 and a reset to factory settings of the hub I can’t access my files on the house computer.

I have shared the folders that contain my files that I want to access, but the hub still asks for a username and password to log in to my computer.

I do not need security for any of this and would like to access everything on my computer without a login.

Can someone help me out??

It’s asking for the user credentials for the share you’re trying to access.

If you made the share on your PC available to “Everyone,” then just use the default provided:  “Anonymous” and a blank password.

Tony, thanks, but I have tried that.  When I press OK, it comes back with “invalid username or password” message.  Then takes me back to the login dialog with this big long password mask in the password box???

The mask will ALWAYS display, even if the password given was null.

All I can suggest is that you try to delete the share, and then re-set it up and make sure it’s shared with “Everyone,” and that you have PASSWORD PROTECTED SHARING turned OFF.

TonyPh12345 wrote:

The mask will ALWAYS display, even if the password given was null.

 

All I can suggest is that you try to delete the share, and then re-set it up and make sure it’s shared with “Everyone,” and that you have PASSWORD PROTECTED SHARING turned OFF.

 

That was it.  Problem solved.  Thanks a lot!