WDEARS15 - sudden failure - spinning up - not recognized by BIOS - please help!

WDEARS - 00z5b1

1.5 TB SATA 64MB Cache

Circuit Board:  2061-701640-807

Please help!

The drive was mounted in an external inclosure so that I could backup its contents to another external drive… when it suddenly failed (no, I’m not kidding, **bleep** happens).

The drive spins up - and that’s the only good news that I have.

It’s no longer recognized by my computer’s BIOS (ASUS motherboard), or by any of my eSATA or USB external enclosures.

If the motherboard could simply recognize the drive I would use UNIX or DOS based reocvery software to at least produce an image while I tried to recover data from it, but no luck.

So, does this mean that the problem is related to the circuitboard? Can I replace it? Could it be a connector or some other electrical issue? How do I diagnose the problem?

some critical files on this drive have NO BACKUP.

Any and all help would be very much appreciated!


thank you

Sorry to hear you cannot access your files. Have you tried connecting the hard drive to another motherboard or using another SATA cable? If you need to recover your files there are several data recovery companies on the WD support page, some of them offer a free evaluation. Click on the following link for more information. 


1 Like