WDC WD2000FYYZ-01UL1B1 - Jumper settings (pin 5&6 for enable PHY)? Need info

Hello,

I have a WDC WD2000FYYZ-01UL1B1 (SATA III 6GB) running on an older mainboard with Nvidia nforce 650i SLI / nforce 430i with 4 SATA II ports. The pysical layer speed negotiated ist just 1.5 GB (SMART reports: SATA Version is:  SATA 3.0, 6.0 Gb/s (current: 1.5 Gb/s). It works so far, I randomnly see some NCQ problems in system logs so I wanted to try to force the WD drive to SATA 2.0 and see if this improves things / connection speed. That’s just for some background information, I am still investigating that.

So two questions for now:

“Older” WD drives like the WD2003FYYS RE4 2TB having 4 jumpers that can be set, jumpered pins 5&6 enables “PHY 1.5 GB” on that drive.

  1. The WDC WD2000FYYZ-01UL1B1 has still the pins, but no information on the disk label (I found on WD helppages: “Your drive’s label will show the exact jumper settings your drive supports.”). --> So does my drive still support PHY (in my case to SATA 2.0 3.0 GB/s) by jumpered pin  5&6?

  2. If above answer is “yes” - can I just jumper it without corrupting / loosing data (the disk was in use and has OS / data files on it)?

Thank’s in advance for your assistance!

Hello and welcome to the WD Community.

Yes, you can use the pin on the location 5 and 6 to downgrade the speed of the drive.

Just make sure to handle the drive carefully while you set the pin and the data should be fine.

For more detailed infomation see the following link

http://wdc.custhelp.com/app/answers/detail/a_id/981/session/L3RpbWUvMTQyNDg4MjIyMC9zaWQvbVQ4Y1hVZm0%3D#satadesktopjump

1 Like

Thank you! Yes this worked - disk is now connecting with negotiated SATA 2 (3 GB/s) to controller!

P.S: this also improved speed by 30% on benchmarks, but I just ran into more troubles in SATA 2 mode, having had in SATA 1 / 1.5 GB/s sometimes UDMA_CRC_Errors when NCQ was enabled (disabling NCQ resolved it), it now has hard freezes for seconds etc. So I reverted back to 1.5 GBs :((

Seems the WDC WD2000FYYZ is kind of  a diva at least with my older Nvidia SATA chipset; the previously used Samsung HDD did work fine in SATA 2 mode. Also tried different cables and ports before. I seen a buyers review on Amazon stating issues when it is not used on a SATA 3 controller. Well, I will try to analyse and collect more data and open another thread later.