wdbgxt0000nbk smb login problem


I’m using wdbgxt0000nbk with qnap.

On qnap I have set up twonky media and smb services.

When I work with Twonky everything works wonderful.

But I when I try to connect to “Network Share” my WDTV Live do not ask me login and password. WDTV connects to smb server and shows me directories. But (of course) I can not get in to any of it.

Please help me understand where I can fill my user and password information for connect to samba on my wdbgxt0000nbk (software version 1.07.18).

You said in your other post that you had cleared the network login info and it had not worked. If that is so then reset to factory defaults via the internal menu and see what happens now.

Done. As before, the same reaction.

Please help. I have many network devices: dune, mac’s, iphone’s, windows computers. All of them asks me about login and password when I try to access QNAP SMB server and after that shows files. But WD TV not. It opens directory in QNAP without any questions and no shows any of QNAP files.

Please post a step-by-step of everything you are doing, and what you see.

HD TV connected to the network, all services works fine, picasa, stream from twonky, radio, remote app on iphone, etc

  1. I go to menu Video (from main menu)
  2. I see folders from Samba server. If try to enter to this folders WDTV says “There is no media in the current folder”
  3. After that I press red button B, select “Network Share” after that “Linux shares” and after I select “” and press ok twice.
  4. And… I go to the step 2.

All of this I do from the WD Remote app on my iphone.

select “Network Share” after that “Linux shares” and after I select “”

That’s NFS.  That’s not Samba.

NFS doesn’t use credentials.

You should have selected WINDOWS Shares.

Yes, you are right about NFS, this is my mistake. Little correction in QNAP NFS setup and problem was solved.

Thank you! :slight_smile:

PS. Сhoice of “Windows sahres” in my case is not helped