WD6400AACS not detected in BIOS


#1

Hi everybody,

HDD1: WD 640 GB, Caviar Green (old)
S/N: WD6400AACS-00D6B1
WWN: 50014EE1573C3C9B
DATE: 04 AUG 2009
DCM: HHNNNT2MFN
LBA: 1250263728
Firmware #: 2060-701590-000 REV A

I’ve one Western Digital 640 GB hard disk that suddenly stop responding a month ago. There is no burn on it’s PCB, everyhing looks okay. I still can feel the disk is spinning when I power it on. I managed to get another hard disk, WD 320 GB which has quite similar firmware version as below:

HDD2: WD 320 GB, Caviar Blue (new)
S/N: WD3200AAKS-00L9A0
WWN: 50014EE05764353D
DATE: 06 FEB 2010
DCM: HARNHT2CE
DCX: 8003LPB91
Firmware #: 2060-701590-001 REV A

I’ve tried the ‘change PCB method’, but that didn’t changed anything, my PC still can’t detect this drive. I want to try to change the U12 ROM ship, but the patient PCB do not has U12 ROM chip on it. What else can I try?

I really need to get the data inside this dead hard disk, there are so many important data in it. Kindly, please guide and help me to get those data back. Thanks in advance.


#2

You are looking at going to data recovery.

http://support.wdc.com/recovery/index.asp?wdc_lang=en


#3

Try connecting with a USB to IDA/SATA convertor …  that might do it!

http://www.startech.com/item/USB2SATAIDGB-USB-to-IDE-SATA-Adapter.aspx

Good luck …


#4

ISTM that the fault is inside the HDA, not on the PCB. :frowning:

Have you tried shining up the preamp contacts on the underside of the board with a soft white pencil eraser?