WD5000AKX-001CA0 sata 2 or sata 3?

Hello everyone,…

I recently bought a WD5000AKX-001CA0 hard drive to use as a system drive as my other drive in the system

is going bad, and installed a  fresh Windows 7 x64 Ultimate on it, but what I cannot figure out is why,

every program I use to test it, it shows up as being a SATA2 drive instead of a SATA3, why is this so, is the

locked in SATA2 mode, are the programs (HDTUNE for ex.) being misleading? I have a ASUS M5A97-LE R2.0

motherboard and it has six SATA3 connectors, I´ve tried changing them around but the drive still shows up as

SATA2? I know I won´t probably gain very much if it was in SATA3 mode, but I would just like to know whats going on.


Have you tried a different SATA cable? Are they the cables that came with the motherboard (usually they are the correct ones)

Is there a setting in the BIOS to change the speed?

Is your BIOS up to date?

Are all of your drivers up to date?

Maybe Windows or the motherboard recognizes the fact that it’s an HDD and automatically sets it to SATA 2 because you won’t get much (if any) improvement from SATA 2 to SATA 3 with an HDD (I think). You would get more improvement on an SSD between the SATA 2 and 3. An HDD can transfer information so fast because of it being a spin drive.

Hopefully one of these fixes it, or at least give us more to think about.

Edit: Your drive is rated at 126MB/s which is slower than SATA 1.5 . SATA 2 wont give you much more performance


Thanks for reply, yes the cables I´m using came with the motherboard, and have a little lable on them stating they are

sata3, if that means anything.

In BIOS, all there is only a setting that I can see, to change from IDE to AHCI or RAID, at the moment it´s set to AHCI.

My BIOS is up to date (1032 from 2012.12.07), so are all the drivers, all downloaded for the ASUS site.

As for speed, in HDTUNE, the max speed I get is 132MB/s, on ATTO 2.47 Disk Benchmark, I get

124MB/s write and 126MB/s read, so it seems that the HD is already maxed out.

I just find it curious that it´s running in  sata 2 mode. Anyone having the same “problem”?

I´m still going to try some other cables just to see if it makes any difference.