WD5000AAKS not detected by BIOS

My BIOS does not detect my WD5000AAKS hard disk. It can detect all my other hard disks.

The causes could be basically the computer not meeting the requirements for this drive to work, first ensure this is the case by testing the cables, even try different ones, If you have not installed a drive with this capacity or larger before, you need to contact the Motherboard’s manufacturer to confirm the Motherboard supports the drive or if  BIOS updates are available.

I’m using a 1TB drive right now. So that’s not possible.

The WD5000AAKS used to work. Now it can’t be detected…

Was it ever detected and working, or is this the first time your attempting to install it.

not the first time your attempting to install it.

how did u get it fixed? im having the same problem

it’s not fixed. that’s why i created this thread

I am having a similar or same issue.  My system WAS using 2 (WD5000AAKS) discs.  Shortly after performing an upgrade from Windows Vista 64-bit to the newer Windows 7 64-bit, I encountered problems.  First, the HD monitor I have began turning off on its own…just going black.  I had a 2nd backup monitor that would work so I managed to check and update/ re-install any drivers for the device and it worked again…for a short while.  That same problem came back and while trying to fix this issue, more happened.  I managed to run a system diagnostic to discover the report said that it could NOT recognize or find my Hard disk(s).  After running that diagnostic, the computer just stopped working for me.

I called Windows b/c I did NOT get a recovery disc nor had I created one (lesson to all) and they basically couldn’t/ wouldn’t help me.

I called my computer manufacturer since I had barely had the computer for a year and they offered to sell me a new computer at a reduced price.  Which I guess is helpful after going over the 1-year warranty by 2.5 months.  The most they would tell me is that the code I got from the diagnostic *(BIO HD-8) meant “Your hard drive has crashed”.  I found that odd because I have 2 hard drives!  So that would mean that they both went down at the same exact moment in time (now that leads me to believe that something else is the culprit and the disks themselves might be saved). 

A friend of mine who works with and on computers said it sounded more like an infection or “something happened with the raid disk array”. (this friend is 2000miles from me so he could not help)  Not being a professional, I had no idea of what to do about it and  I had already bought a new hard drive (2Tb) and upgraded a couple of other components (video card and power supply).

Having watched my computer start up many times, I did recall that originally the black screen (DOS? BIOS?) originally reported a section that read   RAID DISK1, RAID DISK 2, RAID DISK 3, RAID DISK 4 as would be seen in a column. Now, it no longer does that, so I am following the lead that it might be the raid disk array issue and have no idea of what to do.  Did you encounter any of those issues too?

I’m sorry I don’t have anything that will help your issue but am sharing your pain and hope that perhaps you can find a solution that might somehow help me.   I’m still hanging on to my disks because I just know there isn’t anything truly wrong with them and hope they can be fixed. 

I tried hooking them back to the motherboard with the SATA cable and a power cord and I can tell they are “working” but the motherboard doesn’t even recognize that one is attached.  I find that HIGHLY curious.


Your Bios must be updated in order for it to be recognized. If you need th OS to update the BIOS try partitioning the drive at 80GB. Then installing the OS. Letr me know what happens.

Why do I need to update my bios? I have a WD 1TB har drive running in here. It’s definitely more advanced than the one that’s not being detected.


You might want to check and make sure that your motherboard’s chipset, etc., is on this compatibility list.