WD3200BPVT reset to maximum storage

I copied information from my old 80GB hard drive to my new wd3200BPVT drive using acronis cloning software using the "as is " option. This reset the maximum size on the 3200 to 55GB (the C: drive size.) Is there a way for me to reset the 3200 to its default size? Thanks.

Hi, if you go to the disk management window you should be able to see the un-partitioned remaining space, you only need to format it to be able to access it. Check the link below for the steps. 


Thank you for your help, but, when I run the format program all it sees is the size of the disk after I cloned it (55G) instead of the full disk size of 320GB. Some how the cloning software has reset the drive to make it think the maximum size is 55. I should have been more specific in the beginning. I have a Dell Inspiron E1505 with Hitachi HTS541080G9SA00 hard drive using windows xp pro sp3 and I’m trying to upgrade my hard drive to the wd 3200BPVT . When I cloned the drive using the acronis cloning software I chose the “as is” option because I wanted to keep the diagnostic partition. So, the software kept the same partition sizes. I thought I could extend the system (C:) after the cloning, but I cannot. Any other suggestions?

“As-is” means partitions are kept the same size. You should have copied it “Proportionally” to let Acronis resize the partitions and fill up all the available space on the new drive.

You could also be able to choose “Manual” and configure sizes as you desire.

I’m not sure how advanced the version of Acronis you are using but these options are available in the complete (commercial) version.

You could now use a partitioner to resize the partitions and use available space. There are several free programs out there available for Windows, or you could use free tools included in HBCD, or even PartedMagic(Linux based).

Just keep your old drive nearby as a backup until you’re done with all this :slight_smile:

Thank you for the advice. The acronis software I tried first was the free version. Then I tried a copy of Partition Magic, then I found the western digital version with the help of the community. When I run the partitioning programs, they first give me the size of the disk that I can partition. This size is 55GB instead of 230GB. So, if I do things correctly, should the program resize the partitions so I have a total of 230MB? I haven’t tried this sort of thing for about 20 years so I’m a little behind, but I do appreciate your patience and help. I will try the cloning and partitioning again using the proportional choice and let you know what happens.

I used the western digital version of acronis to clone my drive (55B to 230GB). The WD230 still thinks it’s a 55GB drive. I reformatted the drive, erased all the partitions, but the wd230 still thinks it’s a 55GB drive. Since I cloned the drive using the “as is” function of the software, all of the programs I have run, think the 230 drive is a 55GB drive. Is it possible that a  register or something on the wd230 got set to the 55 value? Thanks again. I’m stumped!

See Q7(b):

1 Like

Your information describes my problem ‘exactly’ Thank you very much. It will probably take me a couple of days before I can perform the operations. But from  what I read, I’m sure it will fix my problem.