WD3200AAJB system won't reconize drive

I bought this drive and used Acronis to format drive on a Dell Dimension 4550  Intel Pentium 4  2.66mz running XP-PRO. I then cloned the original WD 160 GB drive, because it is 7 years old and seemed to be making a little noise. I forgot to partion the drive before cloning. It was working ok, but seemed to be a little slow at startup, thinking the partition could be the problem, I disconnected the drive and replaced the WD 160 drive back in to reformat and partition the WD3200AAJB. Since taking out the drive,  the system will not regonize the drive no matter what configuration I use. I have update the Intel Pentium. It seems to only reconize drives under 200 GB.  


You might want to check the steps on the link bellow from the support website.


1 Like

I tried all the recommidations in the article. The bios is up to date, the jumpers were tried in all options, and since the bios will not recongnize the drive the dos boot didn’t work. I even tried it on a Windows 7 computer, no luck.

Thanks for the help, but I think this is gone to the grave yard of dead drives.

If that’s the case, I’ll suggest  to contact support for additional assistance.