WD2GO -> The network name cannot be found

When my sister tries to map her folder over the internet through WD2GO.COM

She gets this error:

This guide did not help:

http://community.wd.com/t5/WD-My-Cloud-Mobile-Apps/Network-Name-Cannot-Be-Found/td-p/306334

  • create netdav.inf file as mentioned before in this thread:

[WebClient.AddService]
DisplayName = %WebClient.ServiceDisplayName%
ServiceType = 0x10

So any other suggestions?

Need to make sure the WebDAV Client Service and WebDAV redirector are actually running on the PC.

Here’s a google search that points to some stuff that might help…

http://www.google.com/search?q=“the+network+name+cannot+be+found”+webdav&oq=“the+network+name+cannot+be+found”+webdav

1 Like

Thanks, but  this is not helping.

Please give me an exact article how to check if webdav is running. I bought WD MY cloud because it says it is Plug&Play, why the h e l l   should I know what is webdav, and how comes it is not running on a W7?

edit.: I can mount public folder, but not the protected ones!

I guess that means webdav is running. And I tried it from my work, same issue, network name cannot be found, and only public folder is mountable. Also I can use the WDs program to browse every share folder, but it is a stupid program, and I wan’t to mount my drive at work.

 

edit2.: I have 8 shared folders, and I can access the first 3, 2 are password protected, and 1 is the public folder. The other 5 has network name found problems.

And another thing, there is a webdav plugin for total commander,

http://barracudadrive.com/tutorials/mapping_windows_drive.lsp

http://www.totalcmd.net/plugring/webdav.html

How can i make it work? Clearly my home IP address (dyndns), username+password combo is not working.

BullZeye wrote:

edit.: I can mount public folder, but not the protected ones!

The link you posted in your original message spoke to that issue.    Did that “fix” not work in your case?

Well I started with “This guide did not help” and linked and copy pasted, so no it did not help. :\

That’s not the part to which I was referring.

Message 15 had a different approach.

Set to Public and back to non-public helped (or at least I could mount it on my laptop, will ask my sister if she could do the same), thanks a lot!

Also how can I use this with the linked Total commander plugin?

I guess the address is something like this:

wdmycloud.device12345.wd2go.com

But this is not working, any idea?

No clue at all.   

Of yes, it is still not working for my sister…

Now she has this error message:

Execution Failed: 1244

user is not certificated.

I guess I will google it tomorrow unless you have something usefull for that error message.