WD2GO.com -> Execution Failed: 1244 user is not certificated

Unable to access External USB via WD2GO 

I cannnot access external drive if Public Access is off

all other access is fine to other folders

tried mmc option


latest firmware etc

all users have full access

tried other users (user have no number in name)

only soloution is to turn on public access

same problem here

Same here.  Previous firmware I had access without any problem.  The strange thing is that I can access the external usb drive using the android smartphone app and ipad app without any errors.  I can also get to the drive using my samsung smart tv.  I get the 1244 error when trying to access the external usb drive (MY BOOK ESSENTIAL 1.5TB) using the wD2go website remotely or on the same network.

Must be a bug in the firmware…

Did anyone solve this issue ?

Thanks !

Having the same problem.  Submitted a support request and haven’t even received a confirmation that the request was submitted.  However the request shows on my requests log.  Very frustrating.