WD2go.com and WD 2go Mobile App

kbailey1965, it sounds like you used SmartWare or Time Machine to back up your computer and are now expecting this data to be accessible from WD Photos or WD 2go.  Your backups are completely separate and are stored in a manner that keeps them from being accessed or modified except through your backup software.

To use WD Photos or WD 2go, you can copy data to your My Book Live by hand.  Click on your WD QuickView icon, choose your drive, and click “Open”.  A file browser window will come up and you’ll see a “Public” share.  When you double click on this share, anything you copy to this folder will be accessible from WD 2go, and any photos you copy to the “Shared Pictures” folder will be viewable in WD Photos, after a delay for processing.

Has any one tried running WD2go.com on Windows PC?

I always get this message after successful login:

"To view this content, you must log in as an authorized user.  Click to log in."

There are two layers of login in: first to the Book Live, then to the user. WD2go.com suppose to prompt me to login to the user but it does not. It does not prompt user login password and throw me out with that message. Is this the system bug??

This problem happens only when I login through public internet. I don’t face the same problem on intranet.

Any explanation or system bug?

ESLau

I am facing the same problem. It seems that the software is not consistent.

Further problem when using this software on Windows PC. Problem comes when accessing through the public internet this message always appear and you have no access right "To view this content, you must log in as an authorized user.  Click to log in." It does not prompt for user password and immediately throw you out.

I have not problem logining in and with intranet on Windows PC.

Any explanation or system bug?

ESLau

You are going to need to provide more information on this. It is not clear what you exact issue is. A step by step detailed account of your issue would be most helpful.

Admin right is not required.  That error message is coming from central server (403), and it’s not clear if it’s happening right after login in, or after the you click on the device. It will also be helpful to know what your definition of “public internet” and “intranet” is.

Forgive me if this is addressed elsewhere. I am researching options to find a personal cloud storage device to substitute for dropbox. That said, I need to be able to access files (excel spreadsheets, word docs, pdfs, etc.) on my HTC flyer (android tablet) and edit them, and then overwrite the files back to the location they are served from. 

I take it WD2go is only for viewing files, and doesnt have this abiltiy (open, edit, save to server).  Is this correct? If so, will this be added in the future?

thanks

You are correct, that capability is not present. You would have to have an extrernal editor wedit the file, then mail it back to yourself. We are definately looking at these kinds of options for future versions.

Hi, How can i find out DAC for my "my book live - 3tb)? please give details of doing this. Is this a paid service?

Hi,

I have a mybooklive ( MyBookLive 01.05.07 : MioNet 4.3.1.12) but i do not see a mobile section in remote access. How can i generate a DAC?

Thanks

No - it is not a paid service. You need to download the new firmware to support this.

I have the same problem and the only reply I got was from Tony who told me to go to the dashboard under settings under remote acces and to ook under the Mobile Devices section from where I  can alledgeidly generate the Device Access Code… Below is a screenshot of my dashboard and as you can see there is no Device section.

NICE software WD…

dashboard.jpg

No screenshot there…

Do you have the latest firmware for the drive?  If you go to Settings, Updates, then look at your version. If it is below 2.00, then you do not have the latest.

WD2go works great on a windows based pc but not a Linux machine but thats not a problem . WD 2go app for android will not install or download to HTC wildfire in the UK  why ??

Does it give you any kind of error message?

No error message when you click on download it won’t display phone to install to. If you download via appbrain it says installing but hangs, does not even exist in the market place on android app in the uk

The minimum screen size that the application supports is 320x480. It looks like this phone is 240x320. That is why you cannot download it or install it.

Is there a view in the future to make the app available to all especially for the WILDFIRE as it is one of th most popular contract android phones in th UK

Not sure. The screen resolution is too small to give an effective display for our App.

_enar_,

Your screenshot (pictured below) shows the pre 2.0 firmware version (You can check the version by looking at System ).  The firmware (Judging by the one I updated) will likely require more than one update.  So if you’ve updated once, update one more time (it should bring you to the newer version).

You should then be able to check back at Remote Access and find that MioNet is remove and replace with wd2go.com information, which will also contain the code you are looking for.

will the wd2go features be enabled for the WD live hub. At a product showcase their was going be able to be remote access to the wd live hub for files, pics, and videos. Currently only have access to WD photos which is really slow.

This is for Skyweir and eochs in particular and for all Tomato users in general:

I had the issue with the MBL behind a Tomato router only establishing a relay connection instead of using UPnP to create a direct connection as well. This suddenly has solved itself and wd2go now shows up in the UPnP list of Tomato with ports 80 and 443.

I believe the reason is that wd2go really *insists* to get these two ports and no other. So check if you have any other explicit rules for these ports (I did) or other services grabbing them via UPnP. If you do, try removing/disabling them.