wd20eads 2.0 TB cannot format


#1

Hi,

Let me introduce myself…I  have 20 years experience with PCs, have A+ and Network+

that said here is my situtation:

I have purchased a WD Green Caivar WD20EADS 2.0 TB but Windows cannot format it.  I also have a Studio My Book External Drive and I was able to format it without a problem.  I have tried to format in Windows XP & Windows 7…Windows XP says “Windows cannot complete format” and  in Windows 7 format just hangs after 54% complete. WDC said to RMA the drive, I have done so …4 times! They don’t seem to know how to solve this problem.  Clearly this cannot be the same problem with 4 different drives but no one can tell me what I maybe doing incorrectly.

If anyone had had any remotely similar problem please help.

TIA


#2

Greetings,

Any luck resolving your issue…  or have you gotten any farther?

Are you attempting to format on the same hardware using XP and/or Windows 7 install CD’s respectively?  Or is the disk being slaved in working systems?

Since these are big drives.  Probably be helpful to know what type of hardware (motherboards) you are working with. 

Thanks


#3

Hi,

i have a wd10eads, i have the same problem,

i resolved make 2 partition of 500 gb and format them as NTFS.

i suppose these kinds of disks are in some way ready for “wd advanced formatting”

but i not try really…

http://www.wdc.com/en/products/advancedformat/


#4

Hi,

I too have a problem where i cannot format my newly bought WD20EADS.

I’ve tried several things using windows vista 64bit:

format using disk manager

  • 1x 2TB partition failed.

  • 2x 1TB partition, first partition succeeded, second partition failed.

  • 1x 1TB partition (from previous attempt) and then 2x 500gb which failed.

Making the first partition larger then 1TB also results in a failure to format that partition.

When the format fails it always gives the same error which is mentioned above “windows cannot complete format”

I’ve ran chkdsk /r on the drive which didn’t report any errors.

edit: Same bad results using the windows vista install disk after i’ve decoupled all other hdd’s.

Using asus striker II extreme motherboard.


#5

Found some more links on the problem:

http://en.community.dell.com/forums/t/19277218.aspx

http://www.tomshardware.com/forum/247279-32-cannot-fully-format-seagate-st31500341as

http://seagate.custkb.com/seagate/crm/selfservice/search.jsp?DocId=211211&NewLang=en

Mostly it comes down to update mobo chipset drivers for nvidia chipsets for vista. I already did a bios update and a mobo drivers update but i guess i’ll have to try the nvidia site itself for drivers.

Symptoms:

  • When building a new Windows Vista system, you are unable to partition and format the full 1.5 TB capacity on NVIDIA chipsets.  During the format, Windows Vista hangs with the message that it cannot continue the drive format.  
  • When adding a second drive to an existing Windows Vista system, you are unable to partition and format the full 1.5 TB capacity on NVIDIA chipsets.  It may hang at a certain percentage (70% for 1.5 TB drives or around 55% for 2 TB drives) or it may only allow you to partition the drive up to 1.1 TB.

#6

The information on the seagate site did the trick.

It really is just a driver problem apparantly…

After installing the latest nvidia nforce drivers (15.51 on the time of writing) and 2 reboots (1 during driver install, 2nd for initialising the drivers) the format worked perfectly.

I now have 1 beautifull and working 2TB drive.

WD, please put this information on your website for drives larger then 1TB


#7

bill11, you da man dred!

Followed your links and was able dto finallly format my 2TB drive.  Thank You x 1,000 Sir! You are a better IT geek than me which does not say much. :-)  All the Best to you & you family, friend.

richoet, if you’re from WDC you are the first person to ask any question about my issue.  All other communication from WDC was focused on making sure I paid for the RMA process.  I hope someone from Customer Service at WDC reads this.

WDC, the solution to a problem with your product was found on Seagate’s site!  And is was not even a Seagate solution!  This has been a wery fustraiting experience, you lost me as a customer, in short, you simply s_u_c_k!


#8

I am having a very similar problem, at first it wouldnt do a complete format, then I cancelled(restarted sisne it wouldn’t cancel) and did a quick format on the drive, it worked fo ra couple of days but now it gets errors and refuses to reformat on windows 7, asus p6t deluxe 2 mobo with latest chipset drivers


#9

I can’t say that what worked for me will work for you but try the seagate link above.


#10

Yeh worked a treat. I have a Nvidia 790i Ultra SLI mobo. I was  installing Vista on a new 2TB drive and could not work out why the windows installation failled when trying to format the HD. In the end I created a partition of 999gb and it worked so I could install Windows. I then updated all teh NVIDIA mobo drivers after. Presumably I can increase the 999gb partition now I have the Nvidia mobo drivers installed. Anyway its a pain and this is the only thread I found on the internet with the solution.


#11

SOLVED:

I had this exact problem, trying to add four new WD20EADS to my system, they would only format as RAW, could not format as NTFS.  Running with Windows Vista SP2 32 bit, Asus Striker Extreme & Q6600.  I tried everything, updated SATA drivers from Asus, Computer Management inside Vista, tried jumpers 7&8, etc.  What finally worked for me was this:

  1. Connected my 4 new WD20EADS drives to SATA ports & power.

  2. Booted into windows.

  3. Deleted all the RAW partitiions on the new drives inside Computer Management with Vista.

  4. Downloaded Acronis True Image WD Edition ( http://download.wdc.com/atiwd/tih_s_e.exe)

  5. Ran the Acronis wizard.  Had a few errors with it, but just clicked, “Ignore All”.  Used the “Logical Drive” setting.

When done, the drives were finally in NTFS format & usable in Vista as logical partitions.


#12

Additional clarification : I did infact also have to use jumpers 7&8 for this scheme to work.  I read somewhere that these jumpers were only needed with XP but in my case (Vista) I still needed to jump 7&8 to get Acronis to work.


#13

Hello, I followed your tips and finally got my Wd20EADS formatted. However, I am now experiencing problems getting larger files on there. I now have about 1TB space used on it, and I can still add files to it…if they are small. Any larger files, (>400 MB) causes my computer to hang when transferring.  It gets all the way to 5 sec remaining, then freezes. It won’t even let me cancel out, and the only remedy is the good ol’ reset button. Have you or anyone else experienced this? I went as far as reformatting and re-installing windows on my primary drive (had a bunch of junk on there anyway) and I am still having the same problem. 

SPECS

Vista 64 bit

Asus P5N-T Deluxe (780i chipset)

THANKS!


#14

UPDATE

Ok, so it actually turns out I can only use half of this drive. It gets to 1TB capacity then anything else I add won’t go, no errors, just freezes. To fix the freezing issue, however, I am now using teracopy. No more reset button at least.

So I guess my new question would be how in the world can I use the full 2 TB (or 1.8 specifically)?

THANKS AGAIN!


#15

An update for those who suffer.

After finding another post here, it mentioned this Seagate article on nVidia chipsets:

http://seagate.custkb.com/seagate/crm/selfservice/search.jsp?DocId=211211&NewLang=en

Sure enough, my drivers from 8 months ago were the problem. I downloaded the latest nforce, extracted it, then updated my SATA IDE controller only, rebooted… and low-and-behold… I deleted the partition, recreated it and formatted in one hit with no errors!

I am now copying my data over, and i’ll keep this updated with my progress.

-Steve


#16

Update: I have copied over 1tb of data, and no errors or issues. Seems to be totally resolved.

What a weird bug though!


#17

I had exactly the same problem. Could set up a 1 Tb volume on a 2 Tb drive, but could not use the rest of it. Using the help on this thread I was able to update the NVidia SATA driver. Once that was done, no problem. I have used the drive now for several days and it seems stable.

Just a couple of notes, however. First, don’t rely on Windows update to discover that your NVidia driver is out of date. Mine was never updated. And second, don’t rely on the NVidia site diagnostics to tell you that the correct driver is needed. I had to manually download and install the requisite driver, as noted on the Seagate site. It worked fine and no problems. Then I could change the volume size.

This ought to be on the WD site!

M