WD2001FASS-00U0B0 - Free Space Reported Incorrectly

Ever since I have been using the 2TB WD2001FASS-00U0B0 drives (3 of them) they report the amount of free space incorrectly.  I am currently running Windows 7, 64-bit with the Marvell Controller.  The drives are formated using NTSF.

As a example my drive D is reporting 945 MB free of 1.81 TB.  When I actually look at the files on the drive they are only 1.30 GB (yes I am looking at all files including any hidden system files).  As second example is my V drive which is reporting 21.2 GB free of 1.81 GB.  Actual file sizes is 720 GB.

In my system I not only have these 3 drives but also Seagate and Maxtor drives.

Of the drives I run only the WD 2TB drives report free space incorrectly.  I have contacted WD both in email and phone and have not been able to find a resolution to this issue.

I understand this could be a driver, controller or operating system issue but… with that said… it only occurs this model of hard drive.

Western Digital hard drive diagnosics pass on all drives.  Chkdsk does not find any problems when I run it with the /f option and dismount the drive.

Does anyone out there have any suggestions?

screenshot2.jpg

screenshot1.jpg

HI there!

If I were you, I’d check the BIOS and see how the capacity is shown in there. If it shows 2TB then there you know that there’s an improper configuration somewhere, if it shows 1.5TB (1.28 binary) then replace it!