WD15EARS not Recognized by Bios


#1

Good morning,

I buy a WS15EARS to upgrade de space on my computer and when I install in my computer is not recognized by the my bios (GA-P55 UDR3)

Actualy when is no drive it is noted “” , but at the place I instal the WD there is nothing write, it is blank.

Of course when in windows (Vista) the WD don’t appear.  

Can some one could tell me if i have do RMA or if there is a solucion.

Thanks, Yann


#2

If is a bios thing, I think you probably need to change bios setting for the disk drive to


#3

All is in “auto” already.

I don’t thing isnothing to do wiht the bios setting, because if i plug another hdd in the same Sata connection is reconized perfectly, as well i try to swap all power and data connection cable, so nothing on this side.

But thanks any way, all info is good to take it.

If you have any other idea don’t be shide ;o)

Yann


#4

have ya tried rebooting your computer in safe mode sometimes with newer drives the regular system w cant find it what motherboard r u using?


#5

same problem with a Gigabyte GA- K8VM800M motherboard replaced two WD raptors with two WD15EARS and Bios says HDD attached, yet WDEARS recognised in ext USB dock. What gives?


#6

Is the drive actually spinning up?

I had a similar problem with a  new WD5000AAKS recently (see my other post further down … ) … If it’s not spinning up then it might not be recoverable.  I tried all sorts of things to try and get mine going again without result … I even bought a USB to IDE/SATA adaptor which of course doesn’t go through the BIOS … still not spinning …

I now have a direct replacement which seems to be OK …  so far …


#7

WD15EARS now recognised - needed to set jumpers 5-6 to limit to sata 1 and now MB recognises HDD. But now my 2X1.5TB have both turned into 500Gb, this has been well documented with seagte 1.5TB drives - http://forums.overclockers.com.au/showthread.php?t=741282

But not sure if WD has a solution. Sounds as though WD15EARS and the Gigabyte K8VM800M are incompatible


#8

Do you have a Gigabyte motherboard with Xpress Recovery BIOS?

If so, then see this thread:
http://community.wdc.com/t5/Desktop/1-5-terrabyte-used-as-temporarily-backup-suddenly-shows-up-as/m-p/10747#M614

You can also try the HDD Capacity Restore Tool:
http://hddguru.com/content/en/software/2007.07.20-HDD-Capacity-Restore-Tool/

I would also upgrade your motherboard BIOS.


#9

Yes the Gigabyte motherboard with express recovery Bios, have the latest BIOS, used acronis to clone the boot image  onto the WD15EARS as a usb external HDD then connected ran advanced format utility and then connected as boot drive and everyting worked fine until I added a second WDEARS and tried to setup Raid 1 but mirror drive was noted to be 500GB so didn’t create mirror then went to reboot from single WD15EARS and wouldn’t boot saying file missing and Partition was now only  on 500GB on boot drive.

will try and reset capacity. thx for advice, not going to use these  WD15ears as now I find out they are not much good for Raid.