WD15EARS after reboot won't work


#1

Hi everybody! Sorry for my bad english, but i’m an Italian User, and i want to write to you my experience with my WD15EARS. I bought this green WD online, and yesterday it arrived at my home. I was using my PC, so then i decided to hibernate my PC and plug the HDD. After i do that, my HDD was recognized from my PC, and it seems to work.

I started to copy a lot of GB, when it arrives near at 100GB, the HDD stopped working, and next i received a error message from Windows 7 ( when i was copying data ). The system was becoming unstable, so i decided to reboot the system.

At the reboot, the BIOS is becoming slowly, and it doesn’t recognise my HDD. Usually it is recognized in BIOS, but at the end, i received an error form it about the Port where i plugged it. I tried everything. Moving the jumper into 7-8 and 5-6, ( i read to do that in this forum ) but it doesn’t work. I heard that HDD work because when i approach my ear to the device, i heard the classic sound that it is turning. After a bit of minute that the BIOS try to recognise it, the HDD stop working, shutodowning itself.

Please Help me… how can i do? Should I go in RMA?


#2

You need to run the extended test with DLDIAG tools. This test will take quite some time. I have the same drive as you and it took me five hours to complete the test. After the test, if it fixes your drive, try to install this hotfix from Microsoft. 


#3

Did you say that you installed an internal hard drive while the computer was still on?  Because, if the computer is in hibernation, it is still on.  If so, you may have shorted the computer, electrically.  You need to take the computer in to see if the motherboard, hard drive, or any add on cards, have been fried.


#4

I tried the HDD in another PC, and it doesn’t work. Now i’m going to try RMA.

When i hibernated the PC, it was off, i also shutdowned my UPS!