WD15EADS slow access, occasionally won't show as physical drive

I recently purchased (<2 months ago) the 1.5 TB WD internal drive and initially all was fine.   It was installed on a Windows 7 machine using an ASUS motherboard, chipset, and AMD processor.  If more detail is needed I can provide it.

I loaded the drive with data within a couple weeks and experienced no apparent problem.  It was not partitioned as a boot drive, but partitioned as one large drive primarily to hold data statically so as to avoid overuse, (and therefore presumably wear and tear).   However shortly thereafter (within the last month) I noticed that when a call to access the drive was made, (such as selecting a link to a file on that physical drive), there would be a long time out before the drive was accessed.   However, once accessed, the drive was then fairly spontaneous in response and appeared to operate normally.    However, if the physical drive was left idle again, new attempts to access it also were met with a long time out (about 3-6 secs).    In all cases, once access was achieved, all data appeared to be intact and fully readable.

At the time, since the name of the drive was “Green” Caviar (or something like that), I thought maybe the delay might just be the result of some powersaving feature which shut down the drive after a time, so I mostly ignored the issue but began thinking of getting a new drive just in case to transfer my data.

Over just the last couple of days, occasionally on a cold boot up,  the drive would not appear as a physical drive, even when I examined the system BIOS hard drive list.     However, intermittantly the drive would reappear on subsequent reboots, and each time it reappeared as a valid physical drive, I was able to fully access it, no data loss was apparent, and all seemed normal again.   Nevertheless, I began seriously looking for a replacement drive.

A new backup drive was purchased and arrived yesterday, but unfortunately today the WD15EADS refuses, even intermittantly, to appear as a physical drive at boot up.    I also tried the Data Lifeguard  Diagnostic for Windows, but it also cannot “see” the presence of the drive. 

I have on rare occasion witnessed a hard drive fail, but usually there is data loss or bad sector warnings heralding the event, or if SMART was available and turned on, SMART warnings.   Here,  no such warnings.    It just seemed to just fade away with my data intact.    Since there was never any bad sector, read or write warnings in this failure, my presumption is that my data still is intact, but perhaps because of some harware issue, simply cannot be accessed.

Question:  does anyone know what kind of hdd failure this is and what is going on?   Is there at least a temporary work around I could implement to force recognition of the drive so I could retrieve my data?   What would the procedure be to retrieve my data if no such workaround exists?     Based on the symptoms, I’m pretty convinced the data is still accessible and not scrambled in any way. 

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support


Does the drive show up in Disk Management? 

No, it doesn’t show up in disk management.      If I opt for a verbose boot-up it sometimes appears in the list of drives right after mem tests and other listed devices pass muster, but if it does, the boot up screen also displays a sata drive error for it.   Thereafter, in the Windows session it is completely invisible to the OS.

I did try taking it out and attaching it to a SATA to USB enclosure/cable.   And when power is applied, I feel a slight vibration of the motor.   On boot up I can hear the armature draw full distance repeatedly a few times, clicking, apparently as a connection is attempting to be negotiated.   Eventually the process seems to time out and move on to the next boot process, ignoring the drive.

I’m thinking, if the media is still good and the only thing malfunctioning is the controller, is it possible to just replace the controller hardware?     I was intending this particular drive to be my main storage drive and had spent the last month  compiling all my data from several older drives, and I was literally about a day from finalizing everything for its first backup.    As is, if I can’t recover the data from this new drive, I basically will have lost 12 years of data, everything.  

What bugs me about this is that most of my older hdds work fine.  Even the very old ones.  I still use an old 535MB Maxtor drive from the early 1990s, aside from being noisy, it still works.    The only other drive that went bad was another WD drive from the early to mid 2000’s, also an IBM HDD.   Out of 20 some drives over 25 years, those  have been the only hard drive failures.    But those failures were more catastrophic since the data was clearly getting scrambled as time went on, with growing sector errors, data loss, and such.   The present problem seems to suggest the data is intact, since its intermittent behavior didn’t seem to affect the data, just whether it could be recognized by hardware.

PS. when I tried it on the SATA-USB cable, by “boot up” I meant power up.   The drive itself cannot be booted, it simply is not recognized by a boot up process or by an already booted OS.

I’m experiencing something quite similar with a brand new WD MyBook Essentials 2 TB external hard drive using a USB 3.0 connection with its most up to date drivers, updated firmware and software (dated 4.12.2011 and 3.22.2011 respectively) for the WD drive and SmartWare and a Win 7 Pro 64-bit OS.

Sometimes the WD drive is seen, other times it is not. I’ve yet to observe enough information to be able to predict such failings; however, can generally force it back to life by disconnecting the USB and power cables, or sometimes by holding down the power swith on the WD drive.

Like what plzneedhelp described, the problem is intermittent, does not necessarily correct itself from doing a restart or even a complete shutdown-power up cycle of the computer.

Initially when I got the external WD drive it was for backing up critical data files ahead of reformatting my computer and did not install the SmartWare. However, my primary reason in getting it was to utilize what I understood SmartWare would be doing - constantly updating data - as my goal was to reconfigure my (2) TB internal RAID1 drives to a RAID0 configuration with the external WD drive mitigating the risks associated with RAID0. Now it looks like maybe this was not such a good idea since the problem 1) seems common to other users, and 2) there’s no clear solution.

Since the fresh installation of the OS, new RAID0 configuration and the installation and updates of SmartWare, I’ve mostly kept track of the numerous times that the OS fails to see the external WD drive. I’ve run the QUICK and EXTENDED Tests in Digital Data LifeGuard successfully on both counts.

I wonder about power management issues by WD’s MyBook, and how they may relate to SmartWare… if at all. All I do know is that simply powering down the computer is not enough to breath life back into the external WD drive when this failure to see the drive occurs.

Playing around with Windows power management settings (on the computer) ranging from its defaults to leaving the machine running shows that it didn’t matter; if the external WD drive is left idle, the drive will become removed and no longer seen by Windows.

If a firmware update can’t fix this issue, I hope that there will be an exchange program offered as I just installed this thing two weeks ago and I’ll loose at least another week of work if I have to reconfigure it all back to RAID1.