WD1500 Velicoraptor not seen in diagnostics. Why?


#1

All,

I built a Win7 64-bit Home Premium system with a 150Gig Velicoraptor (WD1500HLFS-01G6U1) as a boot drive. Please help me wipe this drive.

I have been wrestling with a “BOOTMGR is missing” error. I have been searching and following very detailed suggestions for some time and have taken many steps to try to rebuild the boot sectors. I can boot to Win7 with the OEM DVD in one of the optical drives so can download tools, etc. When Win7 boots in this fashion I can see the drive in Computer Management tools and Windows Explorer. Computer Management says the drive is healthy, active, a primary partition, and has the boot and page file, etc. If I install a program it works and shows in Program Files (x86).

I believe the boot sector was damaged during a switch from IDE to AHCI interface. I was trying to re-install Win7 with AHCI specified in the BIOS. Something in the boot sector(s) got whacked!

I decided that rebuilding something as complicated as the boot sectors is a waste of time so want to wipe the drive and start fresh as I was re-installing anyway. However, it seemed a good idea to look at the unit in WDdiag and wipe it there so I downloaded the utility and was bummed to see that the Western Digital software cannot “see” the drive, listing it in the lower pane as a “logical drive” and not a “physical drive”. The utilty sees two other Seagate drives also installed and will run a test on these other units. This is the test suite that runs inside Windows, as I had an earlier boot disk for WD that could not work in Win7.

For some reason I can’t force the computer to boot from any other CD/DVD than the OS on the OEM. Yes, I know how to do that in the BIOS, but the BIOS settings are not forcing the unit to spin up the CDs I have placed in the drives (both tried!) with utilities. Earlier today - while opticals were able to drive a boot - I got a WD boot disk to come up and it, too, could not find a WD disk of any kind. (I only have one WD disk in this machine…) In this case the OS makes no difference. The WDdiag could not see the hardware.

BTW, I ran a Seagate tool to look at the state of the Seagate units and that tool (Seatools) sees TWO Western Digital HDs which it labels (identically) “[deleted for privacy]” when I only have one WD drive and Seatools will NOT see my two Barracudas! Go figure…

I bought the drive in February or March so expect that it is not covered by warranty, but I want to keep it for at least a little bit of extra storage. I think with this craziness I will abandon it as a boot drive.

Suggestions anyone?

Thanks, in advance, for any help.

jonathan7007


#2

Not sure about the actual problems you’re having with partitions and utilities, but that number “[deleted for privacy]” is your serial number and it indicates your drive is in warranty until 2014. I’d say call WD and see what they have to say.

What motherboard/chipset is in your system, and do you have the latest BIOS for the system?


#3

If you just want to wipe the drive you can boot from your OEM DVD and here’s a good link HOW 2:

http://www.sevenforums.com/tutorials/1649-clean-install-windows-7-a.html

UJ

Just be careful to wipe the right disc…


#4

Thanks! Many of the steps I should be able to take have NOT worked. The Western Digital DOS-based program could not reach the disk to wipe, for instance. Then when I ran Seagate’s SeaTools that utility COULD see the Velicoraptor but it wasn’t set up to wipe non-seagate machinery. (It “Passed” the short and long test on the WD! Funny, kinda. The tech support people thought it was odd, too. They have no answer for me except to send it in.

I don’t want a refurb back - I want to make this one work. I have received an SSD to reeplace this WD Velo as my boot. When I get the system up and running again I will figure out how to “reach” the drive and wipe it for furutre use as data or program info storage.

Thanks for the replies, everyone. No one has the magic answer yet.

Jonathan