WD10EADS will not idle


#1

I built a new computer three weeks ago, and am using the WD10EADS as my primary hard disk for Windows 7 x64 Ultimate.

Basically what happens is, after 10-15 mins of uptime, the HDD will start making a thud noise (more of a louder than average click when the case is open) every 10-20 seconds. It will do this indefinitely, even if I close everything and leave the computer alone for over an hour, it will still be making this single loud thud/click at 10-20 sec intervals when I return. The activity light does not turn on for this activity.

I have tried disabling everything not required by windows, including windows search and indexing, then rebooting, and the problem still occurs.

I found many people mentioning the Intellipark problems with Linux and some Windows software, and thought it sounded similar but I ran the tool to disable it, and the problem has not changed.

I have run CHKDSK and WD’s disk analysis tool (on quick and thorough settings) and both report the drive has no issue.

I’m basically out of ideas! Anyone know what I should do here?

Cheers


#2

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#3

Somehow, people experience this mostly  with WD Elements drives (which are basically the same). Like I posted in this thread:

http://community.wdc.com/t5/Other-Externals/WD-Elements-with-permanent-access-noise-in-idle/td-p/1935/page/10

it also happens on my 4 WD10EADS. So I would not expect this to be a drive failure or case for RMA. It’s rather a design/firmware problem of these drives and thus I would not recommend buying a WD hdd if you want real silence.