WD10EADS-00M2B0 failing please help


#1

hi all, recently this 4month old hd has started acting very slow, it takes ages to boot up and various tasks in win7 have caused it to stall completely for a few minutes before freeing up again. i ran the diagnostics tool and it kept coming up with a Cable Errror but having used 4 different cables and in 2 sepertate machines the hd still acts the same (so its not the cable). it does work sometimes perfectly fine, i can play games for hours on end with it with no problems, but boot up and various internet tasks are stalled by these massive slowdowns. sometimes i can get away with it being fine for 10-15mins but then bam…it stalls and i have to sit there and just wait!

all other hardware is fine, my old HD with WinXP installed works perfectly OK, although if I then use the WD as a slave to it then the winxp hd takes ages to boot up…so its pointing to the WD as being the faultee.

anyway, anyone had a similar issue and got a fix? or is it a case of sending it back (over the 90day warranty) and getting a replacement if possible?many thanks


#2

OK an update to my problems so maybe someone (please!) can offer some advice:

Managed to get the WD Diagnostic Tools to see the drive (dunno what happened but it now does’nt get the Cable Error as stated above) and there are not problems with the drive & its partitions. Using 2 3rd party programs to check for problems they both come up with nothing, so why is this HDD running so slow? anyone?

thanks


#3

I don’t know about Win 7, but Win XP will downgrade a drive from DMA mode to PIO mode if it detects 6 CRC errors.

Try benchmarking your drive with HD Tune:

http://www.hdtune.com/download.html


#4

Yes,

I have the same issue with the same hdd. The problem is that different Hdd-test programs show no error and that’s why I can not get solid prove of problem existence.

I tried to change SATA cables, different OS systems, nothing helped.

Some people managed to solve the issue by activating 1.5Gbit transfer rare mode. I will try and see if that helps.


#5

I just had a similar experience with a different drive. When I moved the SATA connector to a different port (channel) on the motherboard, the problem cleared. It’s worth a try.