WD Utilities don't work while using Micosoft Storage Spaces

Dear community,
After reading about the RAID1 specialty while using My Book Duo - the RAID1 drive can’t be read if connected directly to a PC as the RAID1 is not a by Windows or Linux supported software RAID1 configuration - I decided to set up the My Book Duo to present the 2 8TB drives directly to the OS via the JBOD configuration. Afterwards I set up via Microsoft Storage Spaces a software RAID1. With this set up I’m independent towards hardware failures of the My Book Duo and in the worst case scenario I just need to put the drive in a PC and can still access the data on the hard drive.
But now the WD Tools like WD Drive Utilities or WD Firmware Updater aren’t working anymore - when starting those tools I get the message that I should connect a compatible WD drive to the PC.
Is there a solution to this issue so that I can use the WD Tools again?
Thanks in advance for your help,
JoMos

Hi there, have you tried to uninstall and reinstall the softwares? Check the info on the link below and see if it helps.

Hi jpeng,
Yes, I’ve also tried a reinstallation of the utilities - still no luck.
Also checked the link you posted and changed the USB mode in BIOS (although I don’t have an ASUS Board there are also USB mode settings on my Intel Board) but still the same situation.
KR,
JoMos