WD USB External Drives will no longer go into to Idle / Standby

Just replaced my older Win10 Dell desktop with a new Win10 Dell desktop.
After attaching both of my WD external USB drives neither drive will Idle or go into System standby.
Both are Fast flashing showing Activity.
Neither drive has activity showing in Task Manager but they are actively spinning.
If I touch the drive housing I can feel that the drives are spinning.

On the old Win10 desktop both drives would go into Idle / System standby as I expect they should.

Just tried both drives on my Win10 Dell laptop and both drives go into Idle / System standby.

Been all over the internet since I got the new desktop and tried everything suggested but nothing seems to help.

Read the suggestions posted here but nothing helped.
Tried deinstalling / reinstalling the USB host controllers in Device Manager. That didn’t help.
Desktop and laptop have latest Win10 updates.

Both are Fast flashing, approximately 3 times per second showing Activity on the status leds.

LED Appearance Power State/Activity
On steady Idle
Fast flashing, approximately 3 times per second Activity
Slow flashing, approximately every 2.5 seconds System standby

Any other suggestions ?


is turn off hard disk on?
check it from settings → system → power and sleep -->additional power settings → change plan settings → change advanced power settings → hard disk → turn off hard disk after–> settings (minutes):0
use it and tell is it turn off or not

Thanks for the suggestion but that didn’t work.
Tried it at 0 and there was an option for never.
The never didn’t work either.
I think it has something to do with the Intel Rapid Storage Technology which came with the PC.
When I tried to disable it in the BIOS the PC wouldn’t boot. Had to set it back on.
The chipsets are all Intel for the most part.
Went back and tested the drives on my Win10 laptop. They both went into System Standby then the drives stopped spinning. Set at 10 minutes Turn Off Hard drive and USB Selective Suspend enabled.
Since they are both for backup purposes I’ll just keep them not connected until I need to do backups.