WD Ultra 1TB does not start backing up

Hi all, 

Hope to hear from you all to resolve this issue.

Bought a new WD Ultra 1 TB portable drive to back up my latop.

Installation went smoothly.

After I click Enable Backup, it did not back up anything even after 1 hour.

There is no indication of progress at all. I have chosen Category Backup and Continuous Backup. The software is WD SmartWare Pro.

When I tried to change to Hourly back and click Backup Now, it shows the error message: The RPC Server is Unavailable(Exception from HRESULT:0x800706BA) Laptop OS is Windows 8.1Pro.

Thanks in advance,


Welcome to the Community.

This error message is uncommon. What happens if you switch to File Backup for testing purposes or re-install the application?

1 Like

Hi Trancer,

Thanks for your suggestions.

  1. I did try switching to File Backup, but it’s same problem, it does not show any of activity.

  2. I have not tried uninstall and reinstalling, yet. This is probably the last resort, if there is no other way to resolve this.



Hi chhee, 

FWIW, I sol.ved my identical failure to start Ultra Backup problem by going to my Windows 7 Control Panel Backup and Restore Icon, and setting up a Backup from my laptop to my external WD My Passport Ultra device.  Initial Backup took about 5 hrs.

I don’t know if this will work for your  Windows 8 system but its worth a try. 

Good luck Gramps3

1 Like