WD TV mot de passe invalide pour partage windows

Bonjour,

J’utilisais une WDTV depuis 2 ans sans réel problème, avec windows 7 pour lire les films stockés sur mon PC, sur ma TV.
Je viens de passer sous windows 10 et depuis c’est la m…

Voici mon installation : PC —ethernet–> Freebox revolution --wifi–> Routeur wifi --Ethernet–> WDTV --HDMI–> TV

Sous Win7 j’avais dû créer un compte windows invité dont je rentrais les identifiants dans la WDTV pour accéder à mon PC par le biais du “partage windows”, lorsqu’on choisi la source sur la WDTV.
Ca fonctionnait parfaitement.

Sous Win10, cette méthode ne fonctionne pas , j’ai toujours un message disant que mes identifiants ne sont pas bons.
En cherchant sur des forums j’ai trouvé qu’il était possible de donner l’accès à ses partages sans vérification par mot de passe, dans les paramètres de partage windows ( Windows 10 network share on WDTV (solved) )

Mais pareil, rien à faire, toujours ce message de mauvais identifiants.
Pourtant en passant par “serveur multimédia” je vois mon PC et j’ai accès à des dossiers vides (film par genre, par acteurs, séries etc…)
Même ma freebox peut parcourir mon PC sans que je n’ai rien paramétré… mais les plugs free n’ont pas le débit nécessaire la box ne lit pas autant de types de fichiers que la WDTV…

Si quelqu’un peut m’aider, il est le bienvenu.

or people having issues getting their WDTV to connect to a Windows 10 share, here is something I found in another thread. I tried screwing with all those other network settings, but this ended up being the real problem for me…

  1. Control Panel -> Programs -> Turn Windows feature on or off
  2. Expand “SMB 1.0/CIFS File Sharing Support”
  3. Check “SMB 1.0/CIFS Server” (all three SMB 1.0 settings are now checked)
  4. Press Ok and let the feature install
  5. Reboot (not sure this is needed)

I now have it working on Windows 10 1709 with firewall enabled, password protected shares, 128 bit security, etc. For me, it really was just this one legacy SMB setting.

j’ai trouvé cette solution sur le forum anglais j’avais le meme problem que vous & il ma aider maintenant tout marche bien.

1-panneau de configuration -> Programmes et fonctionnalités->Activer ou Désactiver les fonctionnalité Windows.
2-chercher (Support de partage de fichiers SMB 1.0/CIFS).
3-cocher les 3 casier de SMB 1.0/CIFS.
Annotation%202019-08-15%20024647
4-Appuyez sur Ok.