WD TV Mini doesn't work with Hitachi LS-1000


#1

Hi, HDD is formatted in HFS+ and journal logging is already disabled but device still not recognize connected drive. Any help?


#2

Hi Eduard,

It should work although this particular drive is not on the tested list.  The unit should handle up to 2TB drives.

Check this.  Are you at the latest firmware update?  1.00.60?  See link below if not.

If so, try reformatting to FAT32 and see if the drive is detected then.  Also plug the units power directly into a wall outlet.  sometimes if external are not getting full power these devices have issues seeing them.

Firmware

http://wdc.com/wdproducts/updates/?family=wdfwdtv_mini


#3

Please DON’T UPGRADE TO VERSION 1.00.60 ,U WILL REGRET DOING IT.

I updated mine from v 1.00.37 to the current version 1.00.60 and since then i suffered from AN AUDIO VIDEO DESYNC PROBLEM even in playing RMVBs , and take care THERE IS NO WAY TO GET BACK TO THE ORIGINAL FIRMWARE ,NO WAY TO DOWNGRADE AGAIN!! ,WD DOESN’T OFFER V1.00.37 FOR DOWNLOAD ;( .

It has been 2 months now and i’m suffering from the same desync problem without any hope ,they didn’t release a new firmware resolving this problem ,and i wrote many many threads asking them about the solution ,unfortunatly they don’t even reply to me in this forum ,I wrote on the WALL in FACEBOOK ,they replied twice AND they asked me to send then a sample of the video with the desync problem and i did and then they completely ignored me ,lots of people are suffering from the desync problem like me but WD COMPLETELY IGNORES US.