WD TV Media Hub Does Not Recognize USB Drives That It Did Before


#1

DAY 1: The Mediqa Hub worked fine.  i checked outthe sample photo images and the sample videos and then plugged in my own USB drives (2 of them) and the Hub recognized both and I waws able to watch content from both Drives

DAY 2:  Hub no longer recognizes USB Drives. 

Trouleshootting done so far:

  1. Verified USB Drives are working and with WD Technology by immediately pluggingthem back into my WD TV LIve player and itrecognized them.

  2. Firmware update to Media Hub.

  3. Cold reboot (plug / unplug via power cord) of Hub as well as powering on and off

  4. Verified USB Drives were properly ejected from a computer and then plugged back into Medai Hub.

All ofthe above have not changed the  statust of the HUb’s not seeing the USB Drives.  On  top of this the sample images and videos are now gone as well.  I don’t know ifthat happened after the Firmware update or not.

The Interface of the Hub works, I can browse to any of the system features and settings, it just doesn’t see any content on itself or in any attached USB Drive.

Any thoughts? What did I miss trying?

I wantso badlyto likethe HUb as I do my olde TV Live player butthe Hub seems to be working hardto prevent that. Maybe I was spoilked by the trouble free use of the WD TV Live device?


#2

Did you tried reset the device with the drives connected to it?


#3

Just for giggles - Try pluggin your drive into your PC and see if the PC says it needs to be scanned/repaired.

I noticed that sometimes the Hub doesn’t “eject” the drive properly and it seems to leave some files in limbo. A quick repair takes care of the problem.

OR - (SOMEONE SAY NO IF THIS IS WRONG!!)

View the hidden files on the external drive and get rid of the /.wdtv folder.  This folder should re-populate next time you plugged in.