WD Tv Live need rebooting very often


#1

My WD Tv Live needs to be rebooted every day, and it seems as it is getting worse, so now i need to reboot a couple of times every day.

I have updated to latest firmware (as of april 2nd 2010), and i watch AVI’s, ISO’s and MKV’s from my NAS. But it seems that i often get the spinning blue ‘blocks’ that keeps on forever, some times when i start a movie, if i pause a movie etc. Only way to resolve the issue is to pull power cord, and plug back in to reboot unit.

Has anybody had the same issues as i do? I had hoped the new firmware might have resolved this, but it did not.

Please advise, any suggestion is very welcome :slight_smile:

(i’ve tried to set unit to static IP, in hope it might help, but it seems it have not).


#2

After you updated the firmware did you do a factory reset as well as then pull out the power cord?  (These things seem to help).


#3

No Sir, i did not. I will try this right away :slight_smile:


#4

I have the same problem.  I have tried everything, different firmware, factory reset, etc.  Nothing helps.


#5

Unfortunately, resetting to box did not help at all.

Every time i boot the box (allmost everytime) i get the spinning blue ‘blocks’ as soon as i put a movie to play.

Any input is very welcome :slight_smile:


#6

It may be that the WDTV is hanging up on one or more of your videos’s. See if you can identify which videos work and which don’t.


#7

Sorry, that cannot be the answer, as i have tried on tons of different video’s (AVI, MKV). By tons, i mean at least 20-30 different files.

As soon as i have recycled power, it works fine though.


#8

Hi, same thing happens to me. I turn it on, I play a movie, I stop it, I turn it off (pressing the off button - suspension), I turn it on back (from standby I’m assuming), it shows the main menu and it stops there, it hangs and I can’t do anything except disconnecting the power and plugging it back again. Then it’ll work just fine.

Please, help…


#9

By the way, I have read this happens to other people too…

Helpppp… thanks


#10

I also have this same problem. It seems to me that the WD live is crashing and with me i am able to hit home and go back to the menu. However when i do this the menus are extremely slow. Now it will not play any movies or music from the network. A reboot and its responsive and plays ok again. But that only lasts for 1 or 2 files if i even make it thru that many before it freezes again.

Anyone have some input as to why this is? I have tryed updating firmware and downgrading firmware. It seems for me to happen less with 1.01.17 firmware so thats what im currently on. Also i have used the d-125 from dlink and tryed a network bridge adaptor. I get same results from both so i dont believe its the network connection or files.


#11

I assume that everybody with these problems have:

reset to factory defaults in the internal menu.

reset the unit using the side button (a quick press with a paperclip with the unit on)

Disconnected the unit from the power adaptor and left it without any power for a few minutes. (not seconds)

Perhaps do all in a row before attempting to play anything.