WD TV Live Media Player is no longer detected after upgrading to Windows 10

Hello everyone,
I’ve been using the WDAAN0000NBK for some years now, WD TV Live Media Player has always worked well, but since I’ve updated my pc to Windows 10, the media player no longer sees the shares of my PC. Before I wrote this post, I’ve made the Windows firewall disabled, the kaspersky firewall, I’ve also disabled secure sharing, but the media player does not even see the shares. Then I did another test with another pc that always has windows 10 and no shares of that pc are seen, then I tried to see if from this same PC were the shares that interested me that they were on the other Pc always with windows 10 and you see. Then I connected a pc with windows 7 and the media player saw pc shares with windows 7. Now from what I understood from all the tests I did that the media player does not see shares on a windows 10 pc while those On windows 7 you did not even say it was an authorization issue because shares from other PCs are accessible, only the media player seems to have access denied to see the pc and then even the shares. But I did another test I tried to enable the pc as a media server and the media player as the media server sees the pc while through network shares no and I do not honestly explain the reason.

Has any of you already experienced this problem? How can I fix it?

Thank you all. Donatello

Hello,

Take a look at this link. Hope it helps

Yesterday after I did one in the morning in front of the pc I solved the problem but set my adsl router as a master browser connecting us with a pen drive. I have done various rebooting tests of both pc and router mediaplayer and the configuration keeps up, I also tried to take out the key and in fact when I take the pen the computer becomes her browser master again … thanks anyway for the help .