WD TV Live HD with 1.04.10 and double fake button push

Hi all

Firstable sorry for my poor english, i’m a stupid italian user :stuck_out_tongue:

After that…

I’ve bought a WD TV Live and i have done the lastest fw update available.

No problem on updatig, but after this, sometimes my WD seems to receive a “double push button” command…

Often i press Down only one time and WD goes down of two menu icons, not only one!

It’s a little frustrating…

Any one else have my same problem?

I have the same problem when I updated on that day. But now it"s ok. I dont know why.

Try resetting the WDTV via the side paperclip button with the unit on. It might help and its easy to do.

Have also had this, seems to be intermittent – it doesn’t happen for days then it appears again every so often for a short while.


Just done, but not solved.

I’ve tried also after the reset button to restore factory default, but nothing changes.

I confirm that it’s intermittent also for me, but on 10 click it’s happen almost 2 times…