WD TV Hub - Fritzbox 3270 - Zyxel NSA325v2


I just changed my setup and have now problems to get my NAS as a network enable.

I can connect with the Zyxel tool but do not see it as a network drive.

I also can connect with the WD Hub und play files, but I can not connect it as a network drive in order to fill my media libary.

The main change I did was to change a Netgear router to a Fritzbox 3270 so maybe there is the problem. I have seen post about ports but they all talked about connecting the NAS from the internet. I just want to stay in my Home network.

Can someone please help me?



Have you tried turning the media library off and on?

Check page #29 of the users manual.


Hello, I tried this already, also cleared the library.

My problem is not the library itself (vids on the internal Hub drive will tagged correct) but the attachment of network storage to the library (see page #196 network share).

In the meantime it seems that I have a solution but I have to check if it works.

I had a static IP in the NAS from the netgear setup and use now a different IP area with the Fritzbox.

If this works now I will reply.