WD TV HD version 2 and Info bar


#1

I’ve got a WD TV HD version 2 with the latest 1.01.77 firmware and the problem is that, when the Info bar is displayed, although the timeline bar is there, it is always at zero. I also don’t get any other time information such as duration, time left etc.

Video files are invariably MPEG2 created by either VideoReDo or Corel VideoStudio.

Does anyone actually have this facility working on their box?

Cheers,

Ray D


#2

With my Gen2, I don’t have this problem but I haven’t tried MPEG2 either. I’ll play around with it a little bit tonight and see if I can reproduce this problem with the files I’ve got. Any tips/details on reproducing the problem? Is there any weird workaround you can do to get the problem to go away? Maybe start a movie, go halfway through, stop, go back into the movie, resume playback… The more details you can give, the easier it’ll be to reproduce it and convince WD to fix it.


#3

I don’t have to do anything to reproduce the problem as it’s permanent.

All my 100+ movies are saved as MPEG2 (.mpg)

If I call up the Info bar during play, or try to fast forward or rewind, the bar which shows the position in the movie is always at the beginning and there is no duration or other time information displayed.

The MPEG2s come from various sources - VideoReDo for those saved from TV or Corel Studio X2 for home movies, plus a few obtained from the internet.

I’ll try using a different format to see if they show time information but it would be useful if anyone else can confirm that they do or don’t have the problem with MPEG2s.

I have tried a reset, but the problem persists.

Using the latest firmware 1.01.77

Cheers,

Ray D


#4

I just downloaded a short 3 minute sample .mpg and it worked fine for me. I’m also using a Gen2 with 1.01.77. I hope this helps at least a little bit. WDTVs are very picky about differences in encoding so maybe it’s possible that all of your various .mpgs have something about them that the WDTV doesn’t like.

I grabbed the sample from a torrent because I couldn’t find anything anywhere else. Maybe trying it would give you a little more info. If you have a sample you’d like me to try, just post a link and I’ll give it a go.

http://thepiratebay.org/torrent/5151038/Orianthi_-_According_To_You_%5BBrand_New_2009%5D.mpg